We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Ethernet OK, but no wireless


onthelimit1
Resolved

Likes # 0

My local vet's PC uses the ethernet port to connect to Vetcomm through a router. Until now, normal internet access has been through dial-up. He now has broadband. I fitted a wireless USB adaptor which installed OK, but won't connect to his new BT router - it shows as 'disabled' and won't let me change to enabled.

I'm sure it's a settings issue, but never had to deal with a similar situation to this.

Grateful for any thoughts.

Like this post
difarn

Likes # 0

I believe that you have to enter the configuration pages of the Home Hub to enable the wireless.

This article should guide you through it.

This article explains how to log onto the Home Hub.

Like this post
onthelimit1

Likes # 0

Thanks difarn - my iPhone connects to the hub OK, but there's something on the PC which is preventing the adaptor turning on. It shows in network connections, but as disabled (Win XP, by the way). I tried last week with a different make adaptor and had the same problem. I can't really get my head round the setup of two connections!

Like this post
difarn

Likes # 0

I have read that in some cases on PC's running XP with the Home Hub it is necessary to change the network security key from WPA/WPA2 to WPA only.

Have you tried downloading updated drivers for the adapter?

Have you tried resetting the hub to factory settings - make sure that the ethernet and usb connections are not connected.

Have you made sure in Network Connections that the network you want to connect to has been enabled?

Remove all reference to wireless connections, plug in the ethernet cable and connect normally. Then take out the cable and try to connect wirelessly.

Like this post
onthelimit1

Likes # 0

Just been down to the vets to bring the PC home for a fiddle.

Connects to my wireless router OK and, after plugging in the ethernet cable, wireless still working! The ethernet connection at the vets isn't to the internet as such, but a dedicated vet's network. Don't see how that can affect things. I'll take it back in the morning and try connecting to the hub with the ethernet cable disconnected. If it works, I'll reconnect the ethernet to Vetcomm and see what happens. If not Ill run through your suggestions.

Will report back when I've done that. Thanks for your interest difarn.

Like this post
difarn

Likes # 0

Will be interested to learn of the outcome. Good luck.

Like this post
onthelimit1

Likes # 0

Hmm - posted a response earlier, but it hasen't appeared.

Right. Set up at the vets - wireless adaptor enabled, but could see no networks. Brought the PC and the Home Hub back home. Switched both on (HH not connected to the phone line as different ISP) and the adaptor saw the HH straight away. Was able to access the config pages on the router.

Am now at a loss as to why it worked here but not there. Wondering if it could be interference? Might try changing to a fixed channel here (where I can access the router) then try again?

Like this post
difarn

Likes # 0

This is what I was thinking - perhaps some equipment in the surgery (microwave, cordless phones, etc). My suggestion is to try another channel. Channel 6 seems to be the default channel for a lot of routers - try 1 and 11.

Like this post
onthelimit1

Likes # 0

Will do. I'll change it before I go - may not be until Monday, but will report back.

Like this post
difarn

Likes # 0

Fingers crossed.

Like this post  
onthelimit1

Likes # 0

Cutting a long story shortish - having random problems in the surgery again (BSODs, no boot etc). Remembered that one of the BSOD tips is to remove peripherals. Unplugged the USB lead to the printer - ALL OK. Put a new lead in ALL OK! So, somehow, a damaged printer lead caused such a variety of problems. One to store away for another day.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Miranda July's Somebody app offers a very unusual take on messaging

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'