We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Buying Bare Bones Machine


Abel

Likes # 0

woodchip, rdave13 suggested this bare bones machine to me, see http://www.novatech.co.uk/products/barebones/bb-2124a.html could I have your slant on it please or any other suggestion. rdave12, no offence, just getting another view

Like this post
Abel

Likes # 0

Chronus, did that, installed drivers again, but still no joy

Like this post
KRONOS the First

Likes # 0

I will tell you now sound drivers give me more problems than any other.

So if I suggest the obvious do not think it is because I consider you an idiot,but it is easy to miss the obvious.

First> Are the speakers powered and is the power on?

Second> Are they connected to the correct port at the back? if just one cable it is usually green if two it is brown and green.

Third> Do you have a pair of headphones you could try?

Fourth> You do not by any chance have the sound muted?

Like this post
Fruit Bat /\0/\

Likes # 0

You may have to select a sound device in Control panel sounds and audio devices

Like this post
Abel

Likes # 0

Chronus, I wouldn't for one moment think you were treating me like an idiot. I've got to achieve sound otherwise there are so many restrictions, so I'm more than grateful for any advice no matter how basic it is.

Yes, the speaker power is on, the green speaker jack is in the correct green I/O port, the volume is on maximum and no, I don't have any headphones. As a matter of interest, when I move the jack in and out of its port there is some semblance of scratchy sound. Fruit Bat //0\, I've looked at 'Sounds and Audio Devices' and 'Sound Effect Manager' in control panel and all seem to be correct. The volume control in each of them is on maximum sound

Like this post
KRONOS the First

Likes # 0

Are you absolutely certain the speakers work?

Like this post
KRONOS the First

Likes # 0

Something else here.

Like this post
Abel

Likes # 0

Chronus, yes, the speakers do work. I also tried your other link late last night, but had no success. I also tried the OS 'Help and Support' too with similar results.

We have visitors this week starting today so I'm afraid this must go on the back burner pro tem. Many thanks for your help so far.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Sony Xperia Z3 comparison: Lollipop phablet takes on KitKat flagship smartphone

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Free rocket & space sounds: NASA launches archive of interstellar audio on SoundCloud

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests, beautiful...