We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

New Win 7 installation on a rebuilt machine but sound is aweful


SparkyJack

Likes # 0

Having had earlier problems with a new Win 7 installation on an older machine[sloe booting] one of my flock invested in a new Hard idrive and started over and all goes well except for Sound. It is there but quality is poor. He is using the embedded system on a 64 bt AMD motherboard from the XP era and I wondered if there is a conflict between Win and the older sound chip.

Any thoughts.

Like this post
Ian in Northampton

Likes # 0

I guess the first question has to be: is there/do you have a W7 driver for the onboard sound on the motherboard?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Sony Xperia Z3 comparison: Lollipop phablet takes on KitKat flagship smartphone

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Free rocket & space sounds: NASA launches archive of interstellar audio on SoundCloud

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests, beautiful...