We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Can't Open Links in eMail


Potchboy

Likes # 0

I am unable to open links in e-mails which I receive. The O/s on my PC is Win 7 Home Premium 64bit. I do not have M/s Outlook on my computer and have been using M/s Hotmail for my e-mails and just a few days ago switched to Outlook.com but the same problem persists. My internet browser is IE version 9 (not 64bit) There is no error message shown when I click on a link, nothing happens. I find this very frustrating because whenever I get an e-mail from a website asking me to click on the enclosed link I am right back where I began. Would really appreciate some help on this one. Thanks. Potchboy

Like this post
rdave13

Likes # 1

Try resetting the default file type association in IE. Select htm, html, and lnk (LNK)from Win 7 forums. Select, right click then merge. Instructions on site, then reboot.

Like this post
rdave13

Likes # 1

I don't think MSE has anything to do with it. This is the link, http://www.sevenforums.com/tutorials/19449-default-file-type-associations-restore.html Just copy and paste to the address bar.

Like this post
rdave13

Likes # 1

PS, if the link does not work, such as the one in my Post August 14, 2012 at 11:55PM, just right click and select properties. In the box that opens, highlight url from the bottom right to the top left and copy. Close the properties box and paste in the address bar.

Like this post
Potchboy

Likes # 0

I'm a bit out of my depth here so maybe just guide me through it if you don't mind. I am using Microsoft Security Essentials as my anti-virus.If this is the problem then what do I do. Disable it? Your 2nd suggestion post at 11.55pm, I am unable to activate that link which refers to the reset instructions. I had the same problem with Hotmail so going back to that won't help.

Like this post
Potchboy

Likes # 0

Thanks for the help guys. I am not sure if I have done everything correctly but I am checking the default selections. In reply to rdave13 I did try that but it does not seem to have made a difference.I have not been using the browser for e-mails, only Hotmail but I could never open links here either. Potchboy

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia branding killed in place of 'Microsoft Lumia': Windows Phone moves into new era

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should you update your iPhone or iPad to iOS 8? iOS 8.1 brings back Camera Roll, adds Apple Pay in...