We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Sky Cloud problem Vista v W7


Taurus

Likes # 0

Hi everyone, I have recently installed Sky Cloud on both my desktop and my laptop. I installed and can use it fine on my W7 laptop with full admin rights, however it would not permit me to install or use it on my fully updated Vista machine when logged on as admin. it's a pain to have to keep swapping accounts and I like to be logged on an admin account as it makes making changes to the machine easier. Does anyone have any suggestions? Many thanks in advance

Dave

Like this post
northumbria61

Likes # 0

I can only suggest you try disabling/re-enabling UAC to see if this would work for you.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

Apple TV expert tips: get US Apple TV content, watch Google Play, use multiple Apple IDs and more