We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Google Chrome won't scroll


Pineman100

Likes # 0

I've got an odd problem with Google Chrome, running under Windows 7 Home Premium.

Quite often, when I visit a web page that's longer than my screen can display, I can't scroll down. The vertical scroll bar on the right-hand side of the screen is visible, as is the scroll up arrow button at the top of the bar. But there's no down scroll arrow button.

I've tried dragging the vertical scroll bar, rolling my mouse wheel, using my down arrow key and my Page Down key. Nothing works.

The problem is not universal - sometimes I can scroll down, sometimes I can't. And I can't spot any common link between pages that have the problem. This PCA page scrolls fine!

Any ideas please?

Like this post
Pineman100

Likes # 0

^

Like this post
Woolwell

Likes # 0

Can you post a link to a site which causes problems? I've not experienced this.

Like this post
Pineman100

Likes # 0

Hi Woolwell, thanks for your response.

Here's the most recent site on which I had the problem:

AV Forums

Like this post
Peter

Likes # 0

Pineman100,

Not a solution as such, but a work around.

Try using the SPACE BAR to scroll down and Shift-SPACE BAR to scroll up.

Peter.

Like this post
Woolwell

Likes # 0

Sorry - it works ok for me. Have you tried disabling extensions?

Like this post
Pineman100

Likes # 0

Thanks for those responses.

Peter - no, I'm afraid that doesn't work either.

Woolwell - the only extension I have is Norton Identity Safe, and I don't really want to disable that, otherwise I won't be able to log into my usual security-protected sites. NIS remembers all my passwords for me.

I only started using Chrome a few weeks ago, because the latest update of Firefox doesn't support NIS.

Like this post
Woolwell

Likes # 0

You don't have to remove NIS. You could try temporarily unticking the box for enable.

However I suspect that you may have to uninstall and re-install Chrome.

Like this post
Pineman100

Likes # 0

Woolwell - yes, I think you're right that a reinstall of Chroe is what's needed.

Oddly, I've discovered that if I right-click on the page and then click "Inspect Element" (which seems to be a way of looking at the HTML - all double-Dutch to me!) scrolling then works fine!

Like this post
Mordrayso

Likes # 0

this will sound ridiculous but it worked for me. Click the maximize button in the top right corner and stretch it out to your preference. You may have adjusted it without realizing it.

Like this post
Pineman100

Likes # 0

Thanks for resurrecting this, Mordrayso. I never did find a solution, so I gave up using Chrome.

But I'll give your suggestion a try.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone 6 release date, price, specs and new features: Convincing leaked photos show iPhone 6

IDG UK Sites

Gateway to your kingdom: why everybody should check and update their broadband router

IDG UK Sites

Netflix whips up 3D VR viewing room for Oculus Rift during company hack day

IDG UK Sites

Best Mac? Complete Apple Mac buyers guide for 2014