We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

My Homepage on my XP fails.


jonem81

Likes # 0

I have just Recovered my networked Sony PC, and the recovery disc installed Windows XP Sp1 fine. I subsequently installed Window Service Pack 2, without any problems. I have a very fast broadband service, and once I had made all of the necessary connections, all seemed to be in order. However, when I click on Internet Explorer and expect my homepage to stay in the address bar until I have finished, it fails and I get an error message about checking settings and connections. The strange thing is, that if I click on Google Chrome, then type the homepage (virginmedia.com), it opens up fine and is stable! I have followed many possible suggestions, but to no avail. I could make my homepage Google, but I don't want to. (My emails {OE} work fine}. Can a member please help with this?

jonem81

Like this post
onthelimit1

Likes # 0

No similar problems for me with this site. I suggest you use a different browser as a comparison.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

The best iPhone 6 alternatives: Price and specs compared with the best smartphones

IDG UK Sites

The top 10 Apple products ranked by pixel density: Which Apple devices have the sharpest screens?

IDG UK Sites

SBTRKT's Look Away webcam-based interactive music video won't keep your gaze

IDG UK Sites

Retina MacBook Air release date rumours and specs: Gold 12in Retina MacBook Air almost 1cm thinner...