We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Windows mail - suddenly can't send


palinka
Resolved

Likes # 0

OS is Vista and i use Windows mail ( and mailwasher free) have used all these for several years. Server is btinternet, by the way. Only recent change of ANY kind was a week ago when I switched from IE to Mozilla Firefox for internet access.

Everything fine yesterday morning ,later in the day suddenly I couldn't send any emails. Incoming mail was, and is, still perfectly OK. I hadn't changed anything; but when I click Send I see a WINDOWS SECURITY message that directs me to Logon to my usual email account and "verify that both the user name and password are correct for your server." They are. And when I enter them again in the boxes I get same message.

I can use webmail, but I want to use Windows Mail. I've checked all the settings and they seem to be Ok, unchanged from what they usually are. Any advice/solutions please?

Like this post
lotvic

Likes # 0

Try unticking Outgoing server requires authentication, close Windows Mail, then reopen and tick it again. That might jolt it back into action.

Like this post
palinka

Likes # 0

No go, Lotvic. I tried that and it has no effect, unfortunately.

Like this post
lotvic

Likes # 0

Try this solution, scroll down to post by ctarmey, Re: Issues with btinternet.com email, 09-May-2012 03:15

You have to go to Webmail and log out, then log in again... (reasons etc on the link)

Like this post  
xania

Likes # 0

Get in touch with BTInternet and see if they can offer any advice. I usually find them most helpful.

Like this post
anniesboy

Likes # 0

I had a friend who had exactly this problem,he said it was a password problem .This was resolved by a download from BT. Sorry I don't know more than that, but hope it helps.

Like this post
buteman

Likes # 0

Issues with Virginmedia mail accounts as well using Windows live mail.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone 6 review: best ever iPhone is very good... but no longer the best phone you can buy

IDG UK Sites

Why Apple and Samsung, Google and Microsoft's schoolyard spats make them all look stupid

IDG UK Sites

How to successfully bridge the gap between clients and creatives

IDG UK Sites

How to update your iPhone or iPad to iOS 8: including how to install iOS 8 if you don't have room ()......