We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

login not working properly - member for xxxyears!


kimig12

Likes # 0

Suddenly, my login is rejected. For many years it has only been necessary to touch the login for it to complete by itself.

Today, I had to open a new account in order to access the forums. What is going on, please?

Even my somewhat elderly computer knows the username and password I have used for years.

Only way I could get in was by using a new, different username, although it DID accept my email!

Like this post
frybluff

Likes # 0

Have been log-in problems since site maintenance last week. Most of them seem to be being resolved. Couple of threads in Speakers Corner, on this. Fingers crossed, nearly there.

Like this post
buteman

Likes # 0

Are you using IE.And have you got tracking protection set to automatic or anything in there disabled.

Like this post
Ventad

Likes # 0

Also if you are using lower case letters change the first one to upper case, I could not sign in until I did that.

Like this post
Taff™

Likes # 0

I too have had problems but they seem to be resolved now. I found that I could get in using Chrome but not IE9. My password reverted, I think to a previous one and as ventad says the first letter became capitalised.

If you are still having problems try the forgotten password link. That also worked and pointed out the capitalisation issue. IE9 is now working.

Like this post
buteman

Likes # 0

I had my Tracking Protection set to automatic under tools in IE9 and when I switched that off I was able to sign in.It took me 2 or 3 weeks to work that out but everything worked ok on Firefox.

Like this post
buteman

Likes # 0

Just had a look at my profile in IE9 and it is just a blank page with nothing on it except IDG at the bottom.

So tried Firefox profile and first name and passwords are missing.So not sure what is happening with them but both still work.

Like this post
muddypaws

Likes # 0

Same here on FF. Had to enter log in details on IE9 and it worked--so is it a FF problem?

Like this post
muddypaws

Likes # 0

Appears to be ABPlus that is blocking it. Disabled it and all OK ( for the moment)

Like this post
buteman

Likes # 0

I had to update my profile in Firefox and it works fine now.

In IE9 my profile comes up blank but if a minimize the page and then put it back to normal it works.

My first name and password were missing in that as well so updated that.And it is still working but still have the blank my profile page unless I minimize first.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Top 5 Android tips and tricks for smartphones and tablets

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

BBC using Glasgow 2014 Commonwealth Games to trial 4K/UHD, pan-around video, augmented video and...