We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Failure to Post LINKS in Threads.


Nontek
Resolved

Likes # 0

I have been trying to post a Response in a thread in this Forum, where I wanted to include a URL link. However, with the Link included it would simply not post! I used the Globe, as per normal, and when that did not work I tried Copy/Paste without the Globe - same result!

Anyone else having the same problem??

Like this post
Nontek

Likes # 0

Thanks for all your comments guys, in future if a link does not work first time, I shall just give up!

Like this post
john bunyan

Likes # 0

I just tried the Novotech link and was accused of spam.

Like this post
buteman

Likes # 0

john bunyan

Just the same for me.I tried to post it as well looked as though it posted but No.

No spam spam warning for me.

Like this post
steviekm

Likes # 0

I've been trying to post for at least 2 months; both responses and starting new discussions without success. Getting to the opinion-is it worth bothering with this site? sure don't seem so..........

Like this post
Sea Urchin

Likes # 0

You seem to have been successful now

Like this post
steviekm

Likes # 0

came as a bit of a shock actually ............ the only difference between the other posts etc and this on is that i ticked the "tick here if you would like to subscribe to replies to this question" Up to this point nothing I posted even showed up under my own posts etc. Totally weird!!!

Like this post
steviekm

Likes # 0

Footnote------------ have just tried to start a new post including website links for a/v internet security and it's back to square one; it won't work. wot a surprise!!!!!!!!!!!!!! Really think that PC Advisor need to get this sorted before we all give up on them.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPad Air 2 release date, price, specs, new features: world's thinnest tablet also gets Touch ID

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Will Photoshop work with Yosemite? And will Illustrator, After Effects, Premiere Pro or the other A?......

IDG UK Sites

Should I upgrade from Mavericks to OS X 10.10 Yosemite? What you need to know before updating to...