We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

How to manage the taskbar on a friends laptop


CurlyWhirly
Resolved

Likes # 0

I know how to do it on my PC but my friend has a laptop where the taskbar is always displayed at the bottom of the screen and it's wide.

My taskbar is narrow and disappears when I move the mouse pointer away from the bottom of the screen as I have ticked the option "Auto hide the taskbar" under Properties.

There is also an option to enable "Wide icons" which I assume that unticking this option would mean that the current wide taskbar goes to a smaller width like what I have on my PC ?

On my friends laptop, when the option is ticked, the savings cannot be made as the (wide) taskbar obstructs the apply button so the changes cannot be saved.

Anyone who uses a laptop know how to solve this problem?

Cheers.

Like this post
rdave13

Likes # 0

Strange you can't move the properties box as I can on a 10" netbook. Is the screen resolution OK?

Like this post
CurlyWhirly

Likes # 0

rdave13, I'm posting from my friends laptop now.

Yes it's strange that the Properties box won't go beyond the edge of the screen.

On my PC, the Properties box(es) can extend beyond the edge of the screen by quite a considerable margin.

The screen resolution is set at 1366 x 768 which is the recommended resolution.

When I see the preview on the Windows taskbar, the entire Properties box is shown but when I switch to the actual Window itself, the bottom of the Properties box is truncated.

Like this post
buteman

Likes # 0

Did you try control panel.Taskbar and start menu.Taskbar.And tick auto hide the Taskbar. Apply .Ok

What is she using XP or W/7

Like this post
CurlyWhirly

Likes # 0

buteman, yes I have tried that but I can't apply the settings as the Apply button is truncated off the screen.

Running Windows 7 Home Premium on the laptop.

Like this post
rdave13

Likes # 0

In the toolbar properties box try right clicking and select 'move' to see if you can move it to at least get to the apply button. What happens if you right click the toolbar and unlock it. Can you make it narrower or left click and hold it to drag it to the right hand side?

Like this post
CurlyWhirly

Likes # 0

I have found the problem in Appearance & Personalisation > Display.

The text size was set to large (along with a warning that not all the items will fit on the screen)

It is now set to medium and everything now fits on the screen although the text is harder to read.

There is the Magnify tool but it does take some getting used to.

It would be easier if you could magnify the text on the laptop as I can on my PC by pressing the CTRL key and using the mouse to temporarily make the text bigger or samller.

Thanks to everyone for their help.

RESOLVED

Like this post
rdave13

Likes # 0

Thanks for the info. I did check the large icons in display but everything worked as normal for me (moving the properties box etc.)even in that mode. Just a tip, if it's harder to read now, then in Internet explorer click on the page icon in the command bar and in the drop-down menu change the text size to 'larger'. In FireFox you can go to tools, options, content and adjust the font size there. It certainly helps on my netbook.

Like this post  
CurlyWhirly

Likes # 0

rdave13, thanks for the tips about Internet Explorer and Firefox.

All sorted now :)

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch review: Android Wear smartwatch is the best around, so far

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

See Glasgow 2014 in UHD as history is made