We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Can anyone decypher the following, then tell me what I'm supposed to do?


Graphicool1
Resolved

Likes # 0

Windows 7

Hi Guys

I've installed a Wacom Tablet for use with either fingers or pen. Each time I turn on the PC I get the following message popping up on the desktop. If I click the 'X' top right corner it will go and I don't see it again until next time I start the PC. It's 'gobble de gook' to me, am I supposed to do something or what?

The Tablet works fine.

Like this post
Nontek

Likes # 0

What message?

Like this post
Graphicool1

Likes # 0

Sorry Guy's I forgot to add the pop-up...

Option Explicit Dim objShell Dim strStylusInstallDir, strStylusExists, strWinLogon, strStylusPath, strStylusRunPath

strStylusExists = "exists" strStylusInstallDir ="Inno Setup: App Path"

strWinLogon = "HKCU\Software\Vision Objects\Bamboo Scribe\3.2\"

If 1 = 1 Then strStylusPath = "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Bamboo Scribe Wacom 3.2_is1\" Else strStylusPath = "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Bamboo Scribe 3.2_is1\" End If

Set objShell = CreateObject("WScript.Shell") On Error Resume Next strStylusExists = objShell.RegRead(strWinLogon & strStylusExists) If Err.Number = 0 Then WScript.Quit End If On Error Goto 0

strStylusInstallDir = objShell.RegRead(strStylusPath & strStylusInstallDir) strStylusRunPath = strStylusInstallDir & "\BambooScribe.exe"

'Wscript.Echo "Stylus Installed " & vbTab & strStylusExists & vbCr _ '& "Stylus InstallDir " & vbTab & strStylusInstallDir & vbCr _ '& "Stylus Path " & vbTab & strStylusRunPath

objShell.run chr(34) & strStylusRunPath & chr(34) & "/i"

WScript.Quit

' End of Registry Example VBscript.

Like this post
Nontek

Likes # 0

Run Ccleaner, probably a glitch in the installation.

Like this post
Graphicool1

Likes # 0

Nontek

"Run Ccleaner, probably a glitch in the installation."

I run CCleaner at the end of every session.

Like this post
KRONOS the First

Likes # 0

I run CCleaner at the end of every session

Can I ask why by the way?

Like this post
Graphicool1

Likes # 0

Hi Chronus

"Can I ask why by the way?"

No real reason, It's just a habit, something I've always done; ever since I first installed CCleaner back in the day when I had Win95, then WinXP, now Win7 it's been years now. I run the 'Registry Cleaner' and then the general 'Cleaner' in that order.

Anyway, further to 'Nontek's suggestion re-running CCleaner, I've just installed the latest flavour or CCleaner. While I was in there I thought I'd check out the 'Startup' programmes and under the heading 'Context Menu' I noted that...

Enabled - Yes

Key - Directory

Program - ObjectDockShellExt

This features twice, with nothing under 'Publisher' or 'File'. I've disabled the first entry of this in the list. If when I reboot the notice still shows, I'll re-enable it and disable the other one. If it still shows after that, then I'll disable both.

Until one of you guys, comes up with the definitive answer, all I have going for me is trial and error. Although in the hope that I don't have any errors I'me not deleting them at this stage.

Like this post
rdave13

Likes # 0

Have a look here

Like this post
lotvic

Likes # 0

Have a look at this http://forum.wacom.eu/viewtopic.php?f=4&t=6075 it's same problem, haven't got time to explore it further, timer's just pinged so tea is ready :)

Like this post
Graphicool1

Likes # 0

Hi rdave13

Hi lotvic

Hope you enjoyed your 'Tea' or as my wife insists on calling it 'Dinner'. Anyway I accessed your link and 'Daves' (they were the same one) the following is the last entry in that thread...

"Re: BambooScribeAutostart.vbe issue

by Meow » Thu 3. Mar 2011, 15:47 The suggestion didn't work, but thanks anyway. I'll be looking out or the corrected version of the installer."

Being as that was back in March 2011 and we are now in June 30 2012 I can only guess they didn't come up with one. But I'll give Wacom another look in case I missed something.

Like this post
ams4127

Likes # 0

Does Wacom have a help desk on their site? You might be better off trying there.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Best Photoshop Tutorials 2014: 10 inspiring step-by-step guides to creating amazing art,...

IDG UK Sites

Complete guide to iPhone and iPad settings: Get to know iOS 8 Settings UPDATED