We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

compaq presario v6500 laptop wont boot


timerep

Likes # 0

hi, i have a compaq v6500 laptop that Ive rebuilt that was working fine even put a new lamp in the display, and now it will only boot to the start screen. have tried linux on a usb stick but no joy. have a new battery and power supply but no difference. is the motherboard a gonner, as i found another one to install which worked fine for a week then failed. the only thing I have reused on both boards is the ram and the cpu. had it running on windows 7 just fine but then wallop nothing. Is there anything i can do or is it another board job or indeed the bin..advice would really help. thanks

Like this post
northumbria61

Likes # 0

Try this - Remove battery and press on holding power button for 1 minute then connect adapter to it followed by pressing power button. Now make a shutdown ,connect battery and adapter.

Or if the problem has just occurred recently you could boot into safe mode and do a system restore.

Also take a look here enter link description here

Like this post
timerep

Likes # 0

Will only go to bios logo cant get into bios windows doesnt start. Any ideas?

Like this post
northumbria61

Likes # 0

It doesn't look good. Do you have the Windows 7 install disc? You could boot from that and try a REPAIR.

Like this post
Nontek

Likes # 0

Try a new CMOS battery. I had an old Presario some time ago which would not boot - a new CMOS battery was all it needed.

Like this post
timerep

Likes # 0

tried the windows disc, and the cmos battery, the battery enabled me to bet into another bios screen but nothing from there. Could it be the bios chip ? the windows disc sadly didnt work, any ideas would be good thanks

Like this post
northumbria61

Likes # 0

In the BIOS are you able to get into the screen that would allow you to reset to DEFAULT settings?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Android One vs Android Silver vs Google Nexus: What is the difference?

IDG UK Sites

iOS 8 review: Hands on with the iOS 8 beta

IDG UK Sites

Thinking robots: The philosophy of artificial intelligence and evolving technology

IDG UK Sites

How to shoot a robot rom-com in three days