We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

email links to websites are not working


Creditman

Likes # 0

Suddenly when I click on a link(to websites in Windows XPHome SP3) in OE6 nothing happens ! I had this problem several months ago & discovered it was caused by corrupt software - but I cannot recall how it was put right. Can anyone help please ? Many thanks

Like this post
Sea Urchin

Likes # 0

Close OE6 - then open Internet Explorer and go to Tools menu - Internet Options - the Programs tab. Under Default Web Browser click Make Default - then Apply and OK. Now re-open OE6 and try again to click a link.

Like this post
Creditman

Likes # 0

Sea Urchin

Thanks for this. IE is already shown as default browser. In fact OE n ow seems to be working OK again !

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Where to buy iPhone 6 and iPhone 6 Plus in the UK: Launch day price, deals and contracts

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Professional photo and video techniques for perfect colours

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...