We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Unable to .... without Flash Player.


frybluff

Likes # 0

Keep getting messages, last few days, when I try to access videos on internet, that I need Flash Player. I have f/p. Tried uninstalling and re-installing (from Adobe). No luck. One site mentioned a need for Javascript. I have j/s. Uninstalled and re-installed. Had a suggestion to make sure that was enabled, in my IEX9. It is. Would love any other suggestions. It's probably something very basic I've done wrong, or not done.

Many thanks.

Like this post
onthelimit1

Likes # 0

If all else fails, use Chrome instead of IE - its something I had to resort to in a similar situation (Chrome has FP installed by default).

Like this post
rdave13

Likes # 0

Check that Flash is enabled in add-ons and that activeX filtering is disabled.

Like this post
Batch

Likes # 0

With regards to Javascript - you don't install / uninstall that - the handling of Javascript is embedded in the browsers. With some browsers (e.g. IE) you can enable / disable it, that's all.

Javascript should not be confused with Java which something else and is a separate install (from java.com)

Like this post
TonyV

Likes # 0

fry bluff

I know Flash Player didn't used to work in IE9 64 bit. That may have changed now, but just in case, try it on the 32bit version. I hardly ever use Windows now since changing over to an iMAC. If all else fails, try here. Adobe Forum

Like this post
frybluff

Likes # 0

Most odd! WAS working in IEX9, 64bit, until a few days ago. I haven't changed any internet settings, or anything. Only thing, I can think, is perhaps some update is responsible.

As suggested by onethelimit1, works fine with Google, so at least solves immediate issue. Wonder if anyone else has this problem.

Like this post
rdave13

Likes # 0

There's a possible fix here but it shows you need to delete personal settings.

Like this post
rickf

Likes # 0

My Os is 64 bit as is my IE and I have no probs so far. Fingers crossed.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

7 coolest 3D-printed objects: Body parts, houses, camera lenses and even pizza

IDG UK Sites

iOS 8 review: Hands on with the iOS 8 beta

IDG UK Sites

Thinking robots: The philosophy of artificial intelligence and evolving technology

IDG UK Sites

Sharknado 2 VFX: how The Asylum created CG flying man-eating sharks