We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Webcam Audio not being detected


MikeBird

Likes # 0

I have just installed a Canyon CNR-WCAM413G1 webcam onto a new computer running Windows 7 (new OS for me). I am using USB connection. Using Skype, the camera is detected just fine but the audio is not detected by Skype and not showing on the control panel. Windows 7 is new to me so I am probably missing something. Can anyone help? All program updates and drivers have been checked OK. Michael

Like this post
Nontek

Likes # 0

Have you looked in Skype at Audio Settings? Is your Mic shown or available via the Drop-down arrow?

Like this post
Jollyjohn

Likes # 0

You will need to un install anything relating to your old webcam.

look under device manager and remove any usb devices, this may stop your keyboard working, but once you reboot you new webcam will work.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Google Fit vs Apple Health Kit: What's the difference?

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Introducing generation tech

IDG UK Sites

Government kills £50 million 'Silicon Roundabout' regeneration fund