We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Cant Get Past iGoogle. Want To Get To Google.


Legslip
Resolved

Likes # 0

Using Yahoo as my home page but want to use Google.co.uk. Everytime I enter Google into the search bar it takes me to iGoogle and asks me to register. Any way of stopping this and getting to Google?

Like this post
buteman

Likes # 0

Paste this into the address bar. http://www.google.co.uk/ then make it your home page.

Like this post
john bunyan

Likes # 0

In W7, IE9. Just right click main address at top next to blue arrows. Delete. Type in www.google.co.uk/, Enter. Then the home page for Google should appear. Then Go to Tools (cog symbol top right)/Internet Options.In Home page section press "use current". Google should then appear as your home page. Pleas state browser and OS if different.

Like this post
rdave13

Likes # 0

Wonder if this is to do with that 'mysearch'. Check in internet options, under the security tab,and check the restricted sites to see if anything there. You can also set all security zones to default.

Like this post
Legslip

Likes # 0

Have typed http://www.google.co.uk/ into the address bar but iGoogle still appears and have also gone into Tools/ Int Options/General/ Home Page, typed in http://www.google.co.uk/ but b....y iGoogle still appears. Using XP & Int Xpl 8.

Like this post
lotvic

Likes # 1

At the bottom left of the iGoogle page there should be a clickable link for:

Classic Home

That will take you to the ordinary Google then you can set it as your home page.

Like this post
Legslip

Likes # 0

Evenin all. Sorry it's a bit late but been offline allday & just off to bed. Still can't get beyond registering for iGoogle. I have reinstalled IE8 but if I put http:\google.co.uk into the address bar i still get

https://accounts.google.com/ServiceLogin?continue=http://www.google.co.uk/ig%3Fhl%3Den%26source%3Dwebhp&followup=http://www.google.co.uk/ig%3Fhl%3Den%26source%3Dwebhp&service=ig&passive=true&cd=GB&hl=en&nui=1&ltmpl=default

Your thoughts would be greatly appreciated.

Like this post
rdave13

Likes # 0

Try this link https://www.google.com/webhp?complete=0&hl=en

It's not Google UK though. Still think it's a security setting somewhere blocking Google UK.

Like this post
Legslip

Likes # 0

Drove me mad. Had to create a google account (that I didn't want and eventually got into the iGoogle screen. Then used lotvics advice and clicked Classic Home. Eventually got back to the standard Google page without the crud. Thanks one and all for your support.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Just graduated? Learn all you need to know to kickstart your career in our Creative Graduate Guide