We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

OE "Send" problem


Trikie

Likes # 0

I have 4 distribution lists, each with 80-90 names, that I use to send news updates etc to members of a club.

Recently messages have gone immediately to lists 1 and 2 but do not go to 3 and 4 unless I hit Send several times. This evening 1 and 2 went no problem but 3 and 4 will not go no matter how many times I hit Send.

I've been doing this for quite a few years and it's a new problem. No trouble with any other messages.

Like this post
lotvic

Likes # 0

Perhaps your ISP has 'amended' or 'updated' it's email quota allowance? Some of them limit the amount per hour as an Anti-Spam measure.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Amazon Kindle Voyage release date, price and specs UK: a high-end eReader with Amazon’s best-ever...

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

How to successfully bridge the gap between clients and creatives

IDG UK Sites

How to update your iPhone or iPad to iOS 8: including how to install iOS 8 if you don't have room