We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Sound not synchronised with gideo


herc182

Likes # 0

This is very annoying - on my laptop if I watch video files the sound does not sync with the video properly. There is a slight lag. Any ideas how to sort it out?

I have a dell xps laptop and windows 7

Thanks

Like this post
herc182

Likes # 0

any ideas?

Like this post
wiz-king

Likes # 0

May be lack of memory, how much RAM have you got?

Like this post
herc182

Likes # 0

8 gb!

Like this post
rdave13

Likes # 0

Try right clicking the speaker icon and select playback devices.Right click the speaker icon in the pane that opens and select properties again. Select the advanced tab and select the sample rate to one lower to the one showing. Check both boxes are also ticked for exclusive mode. Click apply and OK.

Like this post
herc182

Likes # 0

Thanks rdave13. Have made the change. Will monitor with future videos to see if that helps.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Android One vs Android Silver vs Google Nexus: What is the difference?

IDG UK Sites

iOS 8 review: Hands on with the iOS 8 beta

IDG UK Sites

Thinking robots: The philosophy of artificial intelligence and evolving technology

IDG UK Sites

How to shoot a robot rom-com in three days