We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

blue error screen when attaching attachment to emails


jackdouglas7

Likes # 0

Dear all, Suddenly whenever I try to attach an attachment to a hotmail email, as soon as I try the screen goes blue, and it says that its having to shut down to protect the system. It goes on to mention bios and a few other things but before I have chance to read it my PC shuts down. It’s a new PC with ( 8 months) loads of memory left. I’m unable to take a screen shot of the blue screen but I did get this.....

Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 2057

Additional information about the problem: BCCode: 1e BCP1: FFFFFFFFC0000005 BCP2: FFFFF8800733AD80 BCP3: 0000000000000000 BCP4: 0000000000000000 OS Version: 617601 Service Pack: 1_0 Product: 768_1

Files that help describe the problem: C:\Windows\Minidump\060512-48375-01.dmp C:\Users\john\AppData\Local\Temp\WER-101166-0.sysdata.xml

Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline: C:\Windows\system32\en-US\erofflps.txt This means nothing to me but I hope it does to others. I have restored it to a time when everything was ok but its not helped.

PC info; 64 bit 6gb ram intell r4i5 cpu

Like this post
rdave13

Likes # 0

Possibly your security software scanning emails.

Like this post
Woolwell

Likes # 0

Were you using webmail?

Like this post
jackdouglas7

Likes # 0

I was just using my normal hotmail account. How would I know if the security was to blame. Im using Norton, how ever every thing was fine a few days ago. Nothing has been added or removed?

Like this post
Woolwell

Likes # 0

"Normal hotmail account" - but you can access that using your browser or through Live Mail. Which are you doing?

Like this post
jackdouglas7

Likes # 0

All sorted now, unfortunately, things seemed to get worse and I wasn’t able to open documents as well on my c drive. I tried to reinstall my PC using my recovery discs as I suspected a nasty bug in my system. The said bug then stopped my PC from starting windows and I’ve been forced to do a clean install. Everything is back to normal (pity Norton didn’t stop this) except that I have now lost all my ITunes music.

Is there any way to put it back onto my hard drive from my I pod?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia branding killed in place of 'Microsoft Lumia': Windows Phone moves into new era

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should you update your iPhone or iPad to iOS 8? iOS 8.1 brings back Camera Roll, adds Apple Pay in...