We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

No hyperlinks in Outlook e-mails


Clapton is God
Resolved

Likes # 0

My O/S is Win 7 Professional 64 Bit. My e-mail client is Outlook 2003.

Whenever I type an e-mail address or insert a website address into a new e-mail they always appear as plain text rather than as a blue underlined hyperlink.

Is there a particular setting I need to use in Outlook to enable hyperlinks in my e-mails?

Like this post
wiz-king

Likes # 0

Have you set your default mail style to HTML?

Like this post
Clapton is God

Likes # 0

wiz-king

Yes, I have.

Like this post
Clapton is God

Likes # 0

Solved it!

Under Tools; Options; Mail Format I had Use MS Office Word 2003 to edit e-mail messages ticked.

I've unticked that and hyperlinks are now inserted into new messages.

Like this post  
onthelimit1

Likes # 0

That's odd - I have that box ticked yet hyperlinks appear in underlined blue!

Like this post
swapper

Likes # 0

WinXP My friend is having a lot of trouble trying to connect to the Internet via her BT BB. I am with Virgin and have not much idea of what to check (I have not much ida anyway).

Is there a correct way of checking the connection, i.e a check list, rather than go about it in a haphazard manner.....like wat I would do!

thank you

Like this post
onthelimit1

Likes # 0

Best to start a new thread as it's a different subject.

BT have a number of diagnostic tools included in their software - try running those. What lights appear on the Hub? Suggest you start the new thread I suggested, and include this extra info.

Like this post
Woolwell

Likes # 0

I suspect that in Word 2003 you may have the auto-correct to turn text into hyperlinks turned off. Could be wrong though!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 release date, price, features: Videos leak as Microsoft sets 30 September unveiling

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

IBC 2014 news: video post, CG and VFX news from Adobe, Blackmagic, Eyeon and more

IDG UK Sites

Retina MacBook Air release date rumours and specs: Gold 12in Retina MacBook Air almost 1cm thinner...