We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Photos/graphics missing on Firefox but not on IE9


Muergo

Likes # 0

This happened to me last December and I can't remember how it was resolved, not on this forum as I've been back to check.

I have a vague memory (most of the time) that I eventually had to raise a new profile, but why should FF13 suddenly lose the pictures in this magazine and on e-Bay etc,. yet switching to Internet Explorer 9 solves it, but I prefer FF as a browser.

All security programs have been run and ASC.

Adblock is disabled and tried turning off all add ons but to no avail.

Like this post
daz60

Likes # 0

'load images automatically'

this box may have unticked for some reason,

tools=options=content,and check box.

Like this post
Muergo

Likes # 0

Thanks but have done that.

Like this post
Woolwell

Likes # 0

Could be a cookie problem see Mozilla support

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Gear 2 review: Classy Tizen smartwatch is too expensive

IDG UK Sites

Eight possible names for the next version of Mac OS X: What will Apple call the follow-up to Maveri?......

IDG UK Sites

Why our gadgets will kill us all: bleating notifications, too many chargers and the proliferation...

IDG UK Sites

Inside Twitter's new design and ad offerings