We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Printing excel pages


ponytail

Likes # 0

I use excel to keep a up to date record of my bank account and print it off periodically which was fine but have now changed my printer to a Brother DCP-J315W Printer and I think I need to alter the settings.This is what I try to print.

Date. Debit. Credit. Supplier. Balance B/F. Done. Checked

As you can see there are eight columns but when I print the first four columns appear on one page and the other three on a seperate page on my other printer all eight columns would be on one page so how do I change the settings so they all appear on the same page also there are no lines which I would like .Can someone help.

Like this post
Woolwell

Likes # 0

Which version of Excel are you using - 2003, 2007 or 2010?

The problem that you probably have is that the number of columns is too wide for portrait and switching to landscape would solve the problem. Alternatively you can reduce the width of the columns (to do that it may be necessary to reduce the font size) or set the margins - go to Print - Print Preview, click to show margins and you can drag the margins or change then through page set up.

Once you have set it up you should see dotted lines on the worksheet indicating the page margins.

Like this post
ponytail

Likes # 0

Hi woolwell I am using 2007

Like this post
Woolwell

Likes # 0

I use 2007 too and if you follow my previous post then you should get your print correct.

Have you sorted out the current view?

Like this post
Woolwell

Likes # 0

Suspect that you have made all of your folders small by dragging the sides in. Click on the sides again until you get the double arrow and drag then to where they were before. Or maximise them by clicking top right of the folder.

I don't understand the blue line bit that was previously referred to.

Like this post
lotvic

Likes # 0

From Excel 2007 Help (press F1) On the Page Layout tab, in the Scale to Fit group, do one of the following: To shrink the width of the printed worksheet to fit a maximum number of pages, select the number of pages that you want in the Width list.

To shrink the height of the printed worksheet to fit a maximum number of pages, select the number of pages that you want in the Height list.

To stretch or shrink the printed worksheet to a percentage of its actual size, select the percentage that you want in the Scale box.

Note To scale a printed worksheet to a percentage of its actual size, the maximum width and height must be set to Automatic.

~Gridline settings are next to the Scale to Fit section, just put tick in boxes you want.

(sorry if I seem a bit short, am not on 'proper' pc and this little keyboard is murder)

Like this post
Woolwell

Likes # 0

lotvic's method actually does shrink everything. Sometimes items become difficult to read doing that. But it works.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Android One vs Android Silver vs Google Nexus: What is the difference?

IDG UK Sites

Apple updates MacBook Pro line-up: Price cuts & spec boosts for 6 MacBook Pro models

IDG UK Sites

Long live the internet fridge: the Internet of Things is coming

IDG UK Sites

How Prometheus' colourist Juan Ignacio Cabrera gave a tense, edgy feel to Chosen