We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

No images just grey squares - then they did-


SparkyJack

Likes # 0

But mostly they don't On my web mail - no E mail client installed

An email . a forwarded one - with images embedded

These came up a grey squares

OK another dud I thought.

Then later whilst checking another I clicked on the offending mail and the images started to reveal- veeery sloowly.

But now they dont So whats going on - or not?

Like this post
Woolwell

Likes # 0

Perhaps they could be large images and take a time to appear varying on your download speed.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips for beginners: Complete Guide to OS X Yosemite