We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

confused IE6 or 7 or 8??


Yimbo
Resolved

Likes # 0

Recently two different web-sites I've visited - one for a hotel booking, and one for news - and the first told me I'm using IE6 and the site no longer supports it. The other has told me I'm using IE7 and it will shortly remove its support for this version.

In fact, I'm using IE8, and have been for some time past.

Can anyone tell me what's going on please?

Like this post
lotvic

Likes # 0

Can you post a link for one of the sites then we can try it and see if we get same message (those that are using IE8)

Like this post
Yimbo

Likes # 0

Like this post
AroundAgain

Likes # 0

Hi Just tried your link in FireFox, IE 9 (both 32 and 64 bit) and all worked fine.

Hope you get sorted soon

Cheers

Like this post
lotvic

Likes # 0

Link opens page ok for me, using IE8. is also okay in Firefox and pages display identical in both browsers. So.... don't know why you get message.

Like this post
rdave13

Likes # 0

This might give a clue, link?

Like this post
Yimbo

Likes # 0

Thanks folks! I've looked at your link, rdave13, and it certainly seems I'm not the only one with this problem. I followed the link on the site which suggested uninstalling/re-installing IE8. But when I got to "Add/remove" for IE8, i saw that I also have installed a whole raft of Security Updates for IE8. I'm reluctant to unistall IE8 in case I also lose these updates, and end up worse that before!

My initial problem is more of a nuisance than anything else - so should I perhaps just live with it? What do you think?

Like this post
Woolwell

Likes # 0

I think that you may have a corrupt registry entry. See Last post on this site. Reinstall may cure it.

Like this post  
Yimbo

Likes # 0

OK Woolwell - - I'll try it and see!

Thanks

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Best Photoshop Tutorials 2014: 10 inspiring step-by-step guides to creating amazing art,...

IDG UK Sites

Complete guide to iPhone and iPad settings: Get to know iOS 8 Settings UPDATED