We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Apple Help


It's free to register, to post a question or to start / join a discussion


 

Vista networking with a Mac


Graham*
Resolved

Likes # 0

I've been trying to get this to work by following guides, but so far without success. They are both connected by cable to the same router and have internet access. I can 'see' the Mac from Vista, but can't open anything - Access denied. This is supposed to be simple. Anything known, please?

Like this post
retep888™

Likes # 0

When you click Connect to Server, try connecting as Guest to make things simple.

If you're denied accessing a folder then you've to configure the permission by right clicking the folder > Properties >Sharing > Advanced Sharing > check off Share this Folder > OK.

Now try connecting to the Server (Vista) again, you should see the shared folder. Please note this is a less secure way of networking but acceptable in a home environment.

Like this post
Graham*

Likes # 0

I don't get the option to connect as Guest now, it connects to 192.168.x.x

I'm then asked to select the volumes to mount, Public or Users. Neither offers me a view of, for instance, Desktop. Each contains the same Folders, but the dates are years ago. One is 'desktop.ini' which I think is a Windows saved file.

Another is Pictures - Sample Pictures. I don't have any of those on Vista.

I'm definitely connected as when I shut Vista down I get a message on Mac.

Like this post
retep888™

Likes # 0

As you've successfully networked the Mac & Vista PC, if you can't see the shared folder in the Server then it's not configured to be shared properly.

You can put files to be shared in the Public Folder or if you prefer just to share a particular folder on the PC desktop then right click Properties >Sharing ,if you see Not Shared then click Advanced Sharing > check off Share this Folder > OK .You should see Not Shared changed to \\192.169.x.x\xxxxx(name you've given to this folder).

You can mount Public, Users, any shared folders to your Mac then you can access it by going to Computer under Go menu or using key combinations of Shift+cmd+C.

Like this post
retep888™

Likes # 0

Edit:

\\192.169.x.x\xxxxx(name you've given to this folder). Should be read as \\192.168.x.x\xxxxx(name you've given to this folder).

Like this post
Graham*

Likes # 0

Thanks. I connected my XP laptop to the router on the same cable used by Vista. I could then access shared folders on the laptop.

On Vista, I have now shared the Pictures folder, but it still doesn't show on the Mac.

Like this post
retep888™

Likes # 0

Thanks, in the middle of all this, the Vista network facility has packed in. Quoted In your May 28, 2012 at 4:21PM post , would you specify a bit more what's wrong there?

Check the Network Sharing Centre again to make sure the password protection is off ,I'd think it's the Vista PC causing the problem.

I don't get the option to connect as Guest now, it connects to 192.168.x.x

Go to Computer by pressing Shift+cmd+C & remove the mounted folders (Public,Users,Picture ?), next time when clicking Connect to Server under GO, you'll get the option to connect to Guest again.

Like this post
Graham*

Likes # 0

Thanks, will resume in the morning.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

Watch this heartwarming Christmas short by Trunk for composer John Rutter

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad