We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

xp font size on web pages


johnnyrocker
Resolved

Likes # 0

after an nvidia upgrade to my system i was left with a pic much larger etc,i tried all i knew but it made no odds so i thought i would do a system restore. this went through the motions and eventually said restore not possible and to try another date, funny thing is that pic size etc was all resolved with the exception of font sizes which from all the adjustments i have tried do nothing about web pages althoughby altering the zoom size i can get acceptable results i am left with very large print around the window IE alterations do little for the word content any ideas please XP pro SP3

Like this post
johnnyrocker

Likes # 0

seems to work on IE8 but not in firefox

johnny

Like this post
johnnyrocker

Likes # 0

the problem seems to be on most sites, sorry to be a bit dim

johnny

Like this post
rdave13

Likes # 0

It's a setting in fire fox possibly. Try the ctrl plus scroll wheel to get pages to 100%. In options under content the default font size 16. Check that. Try going to 105 or 110% page size. See if better.

Like this post
johnnyrocker

Likes # 0

i can scroll the page to an acceptablesize but it does not say anywhere what the page size is and i cant find content?

johnny

Like this post
rdave13

Likes # 0

Depends what you have showing in Fire Fox. I have the orange tab at top left and not the menu bar showing. I click on that, then options, once you get to options select the content tab. That will give you the options to change font size but default is 16 and my zoom level is 105%.

Now I've right clicked just beneath the addy bar and selected the Menu Bar. Under TOOLS select the options in the dropdown menu. Select the Content tab. Check your font size.

Like this post
lotvic

Likes # 0

rdave13, As per johnnyrocker said, where do you find "zoom level is 105%"? I don't seem to have that either.

Like this post
rdave13

Likes # 0

Hmm, I only go by what I see with my default IE9, a much superior browser I must state..

Right-click on an empty section of the Tab Strip, select Customize... and the Customize Toolbar window will open. In the Customize Toolbar window, click and drag the "Zoom Controls" toolbar item to the desired place on one of your toolbars.

Like this post
lotvic

Likes # 0

rdave13, Oh I thought you were talking about the settings in Firefox...

Like this post
rdave13

Likes # 0

I am lotvic then compare to IE side by side.

Like this post
rdave13

Likes # 0

Like this,

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Amazon Kindle Voyage release date, price and specs UK: a high-end eReader with Amazon’s best-ever...

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

How to successfully bridge the gap between clients and creatives

IDG UK Sites

How to update your iPhone or iPad to iOS 8: including how to install iOS 8 if you don't have room