We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

xp font size on web pages


johnnyrocker
Resolved

Likes # 0

after an nvidia upgrade to my system i was left with a pic much larger etc,i tried all i knew but it made no odds so i thought i would do a system restore. this went through the motions and eventually said restore not possible and to try another date, funny thing is that pic size etc was all resolved with the exception of font sizes which from all the adjustments i have tried do nothing about web pages althoughby altering the zoom size i can get acceptable results i am left with very large print around the window IE alterations do little for the word content any ideas please XP pro SP3

Like this post
rdave13

Likes # 0

If you go to the command bar and select Page then text size selecting medium or smaller doesn't make any difference?

Like this post
lotvic

Likes # 0

What settings do you have in: Rightclick empty part of desktop > Properties > Settings tab, and also Settings tab, Advanced button ?

Which graphics card do you have? (mine's pretty old now - a GeForce 7900 GS - but fine for my use)

Like this post
johnnyrocker

Likes # 0

rdave13 the text size there is set at largest, but here it is tiny.

lotvic

property settings is normal @ 96dpi? and it is a g force 9600

johnny

Like this post
rdave13

Likes # 0

The property setting is the same as mine. If it's only the browser (IE8?) you're having the problem with try resetting it to default. You'll have to enable add-ons again.

Like this post
johnnyrocker

Likes # 0

it now seems to be ok but not in firefox now

johnny

Like this post
lotvic

Likes # 0

96dpi is same as mine. Not sure what to suggest.

Like this post
johnnyrocker

Likes # 0

this machine is strange as this evening it booted into administrator ( not done that before ) and the fonts keep changing, have run mbam ok now checking with AVG?

johnny

Like this post
rdave13

Likes # 0

It could be the updated Nvidia driver. Go to device manager and try rolling back the driver. Reboot and see how it is.

Like this post
johnnyrocker

Likes # 0

how do i do that mate? funny thing is when typing here it is tiny but when viewed as ordinary it is correct size

johnny

Like this post
rdave13

Likes # 0

Before we try rolling back the driver have you tried the compatibility tab near the address bar? Is it just this site that's the problem?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone 6 review: best ever iPhone is very good... but no longer the best phone you can buy

IDG UK Sites

Why Apple and Samsung, Google and Microsoft's schoolyard spats make them all look stupid

IDG UK Sites

How to successfully bridge the gap between clients and creatives

IDG UK Sites

How to update your iPhone or iPad to iOS 8: including how to install iOS 8 if you don't have room ()......