We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Google chrome browser


Petesilver
Resolved

Likes # 0

Can anyone advise me.... something seems to have gone wrong I keep getting this stupid AH Snap window and nothing else will load in fact the browser is useless I have uninstalled and reinstalled several time but all that happens is it works correctly then but when I close the browser and restart it all I get is that crazy AW SNAP but no way will any other website load.....

Like this post
northumbria61

Likes # 0

Go through this checklist - enter link description here

Like this post  
Petesilver

Likes # 0

Thankyou northumbria61 for your help I did most of the items you advised but it seems it was something in my AV (avast)I unticked the sandboxing and all seems to be working ok. Thankyou

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy S5 mini vs HTC One mini 2 comparison review: Design and price beats additional...

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

Colour-depth not resolution is what will make 4K a success or failure

IDG UK Sites

iPhone 6 vs iPhone 6 Plus: Which new iPhone 6 model should I buy?