We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Netgear WiFi Range Extender WN2000RPT


wotbus@

Likes # 0

Scenario: ADSL Box in office ground floor - Range extender in 1st floor lounge - portable Win7 64 in dining room next to lounge (1st floor) Setup proceeds and completes as it should but the problem: The portable connects to the new link *_EXT but with "no access" (the extender is not connecting to the router). Having read several reviews about connection problems with this kit, none seem to have the problem I have. Anyone please? Thanks.

Like this post
wotbus@

Likes # 0

Still no go and I am unable to create a log-in a/c at Netgear at the moment. Small improvement after many attempts, that is I have progressed from just the computer connecting to the Extender but with no access. If I bring up my "network map" in Windows I see the following:- Computer is connected to the network - the network is connected to the Extender - the Extender is connected to the "ADSL Box" but between the ADSL Box and the Globe of the Internet there's "No Access"?
If I hover over the icons of the "Extender" and the "Box" the MAC address is the same. Wits end and close to trashing it... Anyone please?

Like this post
difarn

Likes # 0

Is the firmware for the extender up to date?

Just had a quick look at the operating instructions and it is recommended that the range extender is "in line of sight" of the router. Have you tried making initial connections using ethernet cables?

Like this post
wotbus@

Likes # 0

Thanks for the reply difarn. In reverse order: No, not tried ethernet cables as I read in the manual it's WiFi only between Extender and Router. No, I haven't tried "line of site" but a multitude of other positions on the same and in between floors. Not sure about the firmware so I will investigate that; how to check it and update it if necessary. Recap: Everything works fine except I lose (or don't achieve) access between my Router and the Net.

Like this post
difarn

Likes # 0

Perhaps you would like to read this post about a similar problem of connectivity with the Netgear Range Extender - there is a possible solution in the post by HFChristie.

Like this post
wotbus@

Likes # 0

Many thanks again and thanks for the link. I just had a quick look and there's lots to work through. Thanks aain :-)

Like this post
wotbus@

Likes # 0

OK, bit of a breakthrough ;-). After following several different links/advice I had another go setting up yesterday afternoon, just to arrive at the same state as on all previous occasions - everything appears OK except the router does'nt permit access to the net! So, I switched off the WiFi facility on the portable and connected the portable to the Extender via Ethernet cable. Voila, it work's. So, have I proved it's a security key issue? I checked my Router and it offers the following security modes for Wifi:- WEP, WPA[TKIP+AES], WPA[TKIP], WPA[AES/CCMP]. I then checked the possible modes for the Extender and they are:- NONE, WEP, WPA-PSK[TKIP], WPA2-PSK[AES], WPA-PSK+WPA2-PSK. It would appear the only compatible mode is WEP which is the least secure. Until now I have been trying with WPA[TKIP] (router) and WPA-PSK[TKIP] (Extender) thinking they were the same? I have not checked with WEP yet but plan to do so over the w/e. Any comments welcome, thanks.

Like this post
difarn

Likes # 0

It may or may not be a security key issue. All that has happened is that you have an ethernet connection to the internet and the extender is acting as a bridge for this.

You say that you haven't been able to create a log-on account with Netgear. Have you tried this again and then used the set-up wizard as described in the operating manual?

Have a look at this article that goes through step-by-step instructions on how to set it up following a similar problem to yours.

Like this post
wotbus@

Likes # 0

I will try again to get an a/c at netgear and yes, I can almost quote you the set-up wizard as I have run it step by step many times and refered to the manual also. Have I proved the Extender works then? Laptop to Extender via cable - Extender to Router via WiFi on network *_EXT - Router to Internet. This is how it should operate as per page 13 of the manual using the 4 ports available on the Extender for other equipment, gamebox/TV etc. I'll have a look at the link, thanks for that and your continued interest and assistance.

Like this post
difarn

Likes # 0

Yes it does mean that it is working. I have read into it a bit more and in fact what the extender does is to receive a wireless signal from the router and then give you the facility to connect devices via ethernet cable to the extender. This extender doesn't appear to give you the function to get a wireless connection from the extender itself. Is this what you wanted?

There would be an alternative - this would be to use Home Plugs which, as long as they are on the same electrical circuit as the main router, can be plugged in anywhere to give a wireless or, in some cases, a wired connection.

Wireless Home Plug

Wired Home Plug

Like this post
wotbus@

Likes # 0

Hmmmm. The picture on the box clearly shows/states equipment connected wirelessly to the extender, which is what I want. "Access by WiFi eveywhere in your house" they say. They omitted eventually. Large print states "Enlarge your WiFi network". Clearly this is a naff product given the amount of space on the net dedicated to setting it up. Some have set it up straight away, other have trashed it. It may just be the geography which is likely to be different in each individual case, but I have tried many different scenario's. I have already read and tried many alternative ways via the net to set it up with no luck and I'm only hanging in there because it's my nature to resolve problems and not just dismiss them. I'll have another look at it all either later today or tomorrow.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 launch event live: Windows 9 launch live blog - find out first as the new Windows is...

IDG UK Sites

Windows 9 and the death of the OS as a must-have product

IDG UK Sites

Video trends: 4K is here – HDR video, VR and 3D audio is coming

IDG UK Sites

Best iPhone 6, iPhone 6 Plus deals: iPhone 6, iPhone 6 Plus tariffs, contracts and prices UK