We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Vista won't open tab after I click on a link?


caris
Resolved

Likes # 0

My Windows 7 laptop overheated and I think is dead so I've had to revert to an old Windows Vista os laptop.

Whenever I click on a link through say an email etc it won't take me to the site. The new tab opens and then nothing else happens.

Help would be greatly appreciated.

Thank you.

   Caris
Like this post
rdave13

Likes # 0

Try setting IE as default browser. If links also not opening in IE then reset the browser. Tools -> internet options-> Advanced tab-> reset. You'll have to re enable your ad-ons. I would re-enable a few at a time in case of any problem ad-on.

Like this post
caris

Likes # 0

Hi rsdave

Have tried this and no joy....

Can't understand why Vista has given me this problem or IE.

Any more ideas please? Anyone?

How I miss my windows 7.

Since switching back to th old laptop with vista things have been awful. :(

Must be something stupid I am doing or not doing.

Thanks ~ caris

Like this post
rdave13

Likes # 0

Make sure your WLM 2011 is your default e-mail client if you use it.

Make sure your Internet Explorer has all its defaults.

Start button -> Default Programs -> Set Your Default programs -> left column, click Internet Explorer. Does it say " This program has all its defaults " ? If no, click Choose Defaults for this program > put a checkmark on all entries under the list > click Save.

Try another browser and see if OK on that. Do not make it the default.

I know what you mean " How I miss my windows 7".

Like this post  
caris

Likes # 0

Hi rdave

Tried the above and the solution was to use FIREFOX.....

Brilliant. Thank you.

(I hate IE as much as Vista!!! :( When it works it's great but there again when it doesn't :()

Thank you. Thank you. Thank you.

Kind Regards ~ caris

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback