We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Problem playing film clips


daveac41

Likes # 0

When I wish to run any film clips , (all types), on my PC, (WXP) I get the following message. Googling the problem just gives a wealth of strange answers. Can anyone help, please?

"the instruction at "0x00000000" referenced memory at "0x00000000". The memory could not be "read"

Like this post
lotvic

Likes # 0

Has this problem just started? was it ok before? Have you made any changes recently, software/hardware?

What Player are you using? Windows Media Player, VLC or what?

Like this post
daveac41

Likes # 0

Hi, Lotvic, It's been doing this for about two weeks, WMP doesn't seem to like anything, VLC does it quite a lot, so does KM Player. It's also a problem within Picasa. Haven't installed anything new lately - as I recall......

Like this post
rdave13

Likes # 0

I'm not on XP at the mo but check that DEP is only selected to Windows features and not others. Otherwise try system restore to before the problem. Might be something you installed as Lotvic suggested.

Like this post
lotvic

Likes # 0

Could it be since the last lot of XP updates?

Yes there are some strange results in google. Have a look in Device Manager and see if there are any warning triangles, it might be a driver.

I'll keep searching, if they won't even play in VLC something's gone wrong.

Have you tried updating Adobe Flash, WMediaPlayer and VLC?

You could always try sfc /scannow to troubleshoot missing or corrupted system files (system file checker) to troubleshoot missing or corrupted system files, you might need your xp CD if it asks for it.

Start, Run, sfc /scannow (note the space after c and before /)

Like this post
daveac41

Likes # 0

Thanks rdave13 & lotvic. System restore seemed to do the trick. Bit surprised at that but thanks anyway!

D

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Swatch to release its own line of smartwatches to rival iWatch

IDG UK Sites

From the iPhone 6 to the iWatch and a new Apple TV we look at the products Apple is set to launch...

IDG UK Sites

Miranda July's Somebody app offers a very unusual take on messaging

IDG UK Sites

The 7 most ridiculous iPhone 6 rumours: what Apple WON'T reveal on 9 September