We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

SQLITE tracking cookies


Snrub
Resolved

Likes # 0

I have just finished a malware check and McAfee, Malwarebytes show no threats. However, Superantispyware registered 66 threats of sites using SQLITE. I also use Abine.com Do Not Track Plus on my webrowsers. Why is Superantispware only picking up these tracking threats and when removed how can they be prevented from reocurring?

Like this post
Woolwell

Likes # 0

Do you use Firefox? If so these are probably harmless cookies.

Like this post
john bunyan

Likes # 0

I often find that SAS finds tracking cookies not found by MBAM, although only one or two. I use Abine DNT+, but also have Abine and Easylist in tracking protection. Have you enabled this in Tools,Safety, Tracking Protection? (I use IE9) It seems to really reduce the incidence.If you go this route you can select which tracking protection to have (I use Abine Standard Tracking Protection List and EasyPrivacy Tracking Protection List)

Like this post
john bunyan

Likes # 0

PS As Woolwell says these are likely to be from Firefox. Just Google SQLITE tracking cookies and you will see how to stop them if you wish.

Like this post
Snrub

Likes # 0

Woolwell I use Firefox occasionally. Googling SQLITE shows it seems to be Firefox related.

john bunyan Thanks I use IE9 and Tracking Protection was disabled so have enabled.

I deleted all 66 SQLITE tracking threats shown on Superantispyware and restarting the computer would not open any websites on any browser. I did a system restore but this did not work. I tried safemode with networking but just shutdowm and started normally but still came up with diagnose connection problem iedll.frame missing.

I did another safe boot/ system repair and system restore and still did not connect to websites. So I shut computer down and did a normal start and all back to normal after an hour of messing about! Will make me wary about using Superantispyware again but accept it could just be coincidental.

Like this post  
john bunyan

Likes # 0

Hopefully a coincidence. I have never had problems with SAS. Hope the tracking protection works, do let us know in due course.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite