We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Sky Email & Outlook Problem


Legslip

Likes # 0

This is driving me nuts!

I have set Outlook 2002 as per http://www.skyuser.co.uk/tutorials/1374.html but just cannot get it to work. When I hit the Test Account Settings button I get:

  • Send test email message: Unable to logon to the outgoing mail server (SMTP). Please verify your SMTP server and - if your server requires authentication - the authentication information on the 'More Settings' page.

  • Log onto incoming mail server (POP3): Unable to logon to the incoming mail server (POP3). Please verify the settings in the Username, Password and E-mail fields.

I CAN logon at the SKY website with the username & password that I have set up in Outlook.

Spent ages trying to sort. Any help, greatly appreciated.

Like this post
Legslip

Likes # 0

Well that's done the trick and my deepest thanks to you and Sea Urchin. I'd still like to know why though I can send with my Outgoing Server settings set to BT and Blueyonder for my other email addresses, but I have to change for Sky.

If anyone knows the answer I would be very interested to know!

Like this post
Woolwell

Likes # 0

My understanding is that some ISP will not handle outgoing mail for certain other clients eg TalkTalk and Sky.

Like this post
Legslip

Likes # 0

Thanks Woolwell. Don't arf make it a pain settin up email clients though. This problem has taken me hours to solve.

Like this post
Woolwell

Likes # 0

This is why I use webmail when away as you can end up constantly changing smtp settings and then forgetting what it should be when you get home!

Like this post
Sea Urchin

Likes # 0

Thanks to Woolwell - that was where I was going next if I hadn't had to go out to work.

As a postscript Legslip you asked:

and they all work while connected via TalkTalk. Why doesn't the Sky account do the same?

The answer to that is that you were not connecting via TalkTalk - you set things up for connecting via Sky. But following Woolwell's advice you are now connecting via TalkTalk. Just using a TalkTalk router doesn't mean the connection is necesarily via TalkTalk - it depends on the settings for Outlook.

Like this post
DerekR

Likes # 0

Make sure your ports are at 995 for incoming and 465 for Outgoing- don't leave them at the default settings

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Gear S (Solo) curved-screen smartwatch confirmed: release date, price and specs UK

IDG UK Sites

Nostalgia time: Top 10 best selling mobile phones in history

IDG UK Sites

How Ford designs next-generation cars at its Melbourne Design Centre

IDG UK Sites

Apple 15-inch MacBook Pro with Retina review and the mystery of the processor benchmarks