We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Sky Email & Outlook Problem


Legslip

Likes # 0

This is driving me nuts!

I have set Outlook 2002 as per http://www.skyuser.co.uk/tutorials/1374.html but just cannot get it to work. When I hit the Test Account Settings button I get:

  • Send test email message: Unable to logon to the outgoing mail server (SMTP). Please verify your SMTP server and - if your server requires authentication - the authentication information on the 'More Settings' page.

  • Log onto incoming mail server (POP3): Unable to logon to the incoming mail server (POP3). Please verify the settings in the Username, Password and E-mail fields.

I CAN logon at the SKY website with the username & password that I have set up in Outlook.

Spent ages trying to sort. Any help, greatly appreciated.

Like this post
Sea Urchin

Likes # 0

On the first screen of your tutorial make sure that the User Name (under Logon Info) is your full email address and not just the first part without the @sky.com

Like this post
Sea Urchin

Likes # 0

If that is OK then check very carefully that the outgoing server (SMTP) is ticked for authentication and on the Advanced tab make certain that both the servers have SSL Encryption ticked

Like this post
Legslip

Likes # 0

Thanks Sea Urchin. That was done already. Still no joy!

Like this post
Sea Urchin

Likes # 0

Have you remembered to go into your Sky webmail site and enable the mail account for POP?

Like this post
Sea Urchin

Likes # 0

Plus one of the question/answers on your above tutorial - how Mary solved the problem:

Mary on 06 April, 2012 16:30:09

I have experienced communication problems between Sky email and Outlook 2003 for several days since re-installing Outlook, even though the setup appeared correct, including enabling POP within the Sky.com email settings, and ensuring Outlook 2003 complied with Sky ports, eg 995 and 465 - as shown at the top of this web page. A pop/smtp pop-up kept prompting me for my password. No matter what I did I couldn't get it to work and it was driving me nuts.

EUREKA! I have found a solution after reading the helpful comments by other users, and by trial and error. IT HAS WORKED FOR ME!

I logged into Sky email in the usual way, but DID NOT enter my password. I ticked the "forgotten" box so that it could be reset. I then entered into my Sky email account using my existing password. I opened the Sky reset email and proceeded to change my password. (don't forget to write it down for future reference). I then went to www.sky.com/unlock and entered my NEW password. I received a confirmation message from https://www.google.com/a/sky.com/UnlockCaptcha "Captcha successfully unlocked"

I then went to back into Outlook 2003 email account settings, and entered my new password. I clicked "Test account settings" and at last my OUTLOOK 2003 now speaks to Sky email. All my emails have downloaded to OUTLOOK 2003. A BIG THANK YOU to everybody for posting your experiences, and frustrations.

I hope this helps someone too. Good Luck

Like this post
Legslip

Likes # 0

Thanks again Sea Urchin. Did enable POP3 on Sky account but will try the second half of your reply.

Like this post
Legslip

Likes # 0

Well Sea Urchin, half success. Went through the guidance (CATCHA successfully unlocked! What's that all about?). Can now receive Emails but unable to send.

Getting Sending reported error (0x800CCC7D) Your outgoing (SMTP) server does not support SSL secured connections. If SSL secured connections have worked in the past, contact your ISP

Web instructions for setup state "ensure both boxes are ticked for 'This server requires an encrypted connection (SSL).

Any further thoughts?

Like this post
Legslip

Likes # 0

Funny thing is when I hit 'Test Account Settings' button it reports all OK!!!

Like this post
Sea Urchin

Likes # 0

Try the Outgoing with the SSL connection unticked - leave the incoming as it is and see what happens.

Like this post
Legslip

Likes # 0

Nope. That's no good. Won't work under 'Test Account Settings' that way either. Bl....n fing!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia