We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Findamo


sparky121
Resolved

Likes # 0

Hi just new here and hope you can help.I use chrome as my default browser however just recently when I start my computer and open up chrome it opens up findamo as the home page and it is listed as the default search engine.When I change it in the settings it is fine until I restart the computer and it happens again I have ran malwarebytes,spybot and super antispyware and it keeps happening.Really want to get rid of it any one get any ideas?

Like this post
chub_tor

Likes # 0

Click Here scroll to the bottom and follow instructions to remove from Chrome

Like this post
sparky121

Likes # 0

Thanks but I have tried that and it keeps re-appearing.

Like this post
chub_tor

Likes # 0

Have you tried using System Restore to go back to the settings you had before the problem started?

Like this post
sparky121

Likes # 0

I cant as I dont have a restore point !

Like this post
northumbria61

Likes # 0

Set your Home Page here enter link description here

Like this post
rdave13

Likes # 0

Found this,

1) Click settings 2) Personal Stuff 3) Add new user 4) Delete user (First user) 5) Click ok and so on.. 6) Close down chrome 7) Reopen chrome and click Ok..

From here. Worth a try.

Like this post  
rdave13

Likes # 0

Superantispyware also has an option to protect your home page. Untick this option, then change the home page then tick the option again. I don't know if SAS protects Chrome's homepage though.

Like this post
sparky121

Likes # 0

Yeah have done all that and its fine till i switch the computer off and when i turn it back on its back to findamo.

Like this post
northumbria61

Likes # 0

Type "about:config" (without the quotes) in the address bar. Once that page loads, enter "findamo" (also without quotes) into the search bar. Any entries it finds, right click on them and select Reset. Don't worry about the Warranty warning when about:config opens. Simply click on "I'll be careful, I promise".

Like this post
sparky121

Likes # 0

Northumbria61 you have lost me a bit if i type about:config into the address bar it brings up just the google search page then i type findamo and it brings up the search results but doesnt give me the right click options you mention or am i doing something wrong?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Black Friday and Cyber Monday 2014 tech deals UK Live: Best Black Friday deals from Apple, Amazon,...

IDG UK Sites

Why are people still buying satnavs? Smartphones are the modern satnav

IDG UK Sites

New Star Wars trailer: Watch the VFX-laden teaser for The Force Awakens

IDG UK Sites

Black Friday 2014 UK: Apple deals, Amazon deals & Black Friday tech offers UPDATED