We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Losing wired connection to otherwise functional Orange Livebox


SonofRojBlake

Likes # 0

I have an Orange Livebox connecting my home to the internet. I connect to it from the following: - my desktop PC (wired connection) - my XBox 360 (wired connection) - any of two or three laptops (wireless connections) - either of two iPhones (wireless connection) - Nintendo Wii (wireless connection).

On a fairly regular basis, the connection to the PC fails. The Livebox continues to function perfectly well, XBox games are not interrupted, net surfing on the phones and laptops can continue unaffected. The PC just loses its connection.

It is NOT a physical connection problem, because turning the Livebox off and back on again solves the issue.

I have tried replacing cables, I have tried replacing the network card in my old PC, and eventually replaced the PC entirely (it was ready). The problem persists. When first switched on, the PC and Livebox work perfectly well. They continue to work perfectly well for anything between five minutes and five hours, but at unpredictable intervals, sometimes even between individual pages on the same website, the PC just stops being able to see the Livebox at all. Powercycling the Livebox always fixes the issue, but interrupts the connection for all the other gadgetry (Xbox especially).

Any ideas?

Like this post
difarn

Likes # 0

It could be a problem with the TCP/IP networking stack on your wired PC. You do not say which OS you have but these instructions are for both Windows 7 and Vista:-

To fix the problem, open command prompt with administrator privilege (click on Start ? type in “cmd” ? right click on the command prompt and choose “Run as Administrator”) and type these command:(if you haven't used this before the command prompt will open up a black box - you type in the following at the end of the wording that appears)- don't forget the spaces, especially after : and before \

netsh int ip reset C:\netsh.log.txt
netsh winsock reset
Like this post
SonofRojBlake

Likes # 0

Thanks, I'll give that a try next time it happens.

Meanwhile, is there any way of stopping it happening, or resetting it automatically if the connection to the internet is lost?

Like this post
SonofRojBlake

Likes # 0

Oh, and I should have said, I'm running Windows 7.

Like this post
difarn

Likes # 0

If the problem is as I have described then this should fix it - I suggest that you try it even before it happens again. What you have described points to a problem with the PC rather than the livebox.

You could try it also with a different browser.

Like this post
difarn

Likes # 0

I meant to add - make sure that all of your drivers are up to date.

Like this post
SonofRojBlake

Likes # 0

OK, have finally experienced the problem again (took nearly 24 hours to manifest), but I can confirm that the described actions had no effect.

To be clear - the following has literally just happened 5 minutes ago.

Symptom: internet access on wired connected PC stopped. Confirmed internet access still possible from wireless connected laptop. Performed TCP/IP reset exactly as described above and restarted PC. Still no internet access. Power cycled Livebox and waited usual minute or two for connection. Internet access resumed. All drivers up to date.

Any more ideas?

Like this post
SonofRojBlake

Likes # 0

One additional point: it's not merely the connection to the internet that ceases, it's the connection to the Livebox at all - I can't even see the administrator page for the router. All network access out of the desktop PC is gone.

Like this post
difarn

Likes # 0

This is quite puzzling as you have a new pc that is having the same problem as your old one.

You could try temporarily disabling IPv6 if it is enabled:- Go to Start -> click on Control Panel -> click on View network status and tasks in Control Panel window -> click on change adapter settings in Network and Sharing Center window.

Network Connections window will appear. Here you right click on the network adapter that you wish to disable IPv6 and click Properties.

In the network adapter properties window, untick Internet Protocol Version 6 (TCP/IPv6) and click OK.

If this doesn't resolve the situation:-

When you power-cycle your livebox have you tried doing this with everything connected to it switched off and when it is re-booted powering up your PC?

Does the problem occur when you only have the PC connected by ethernet?

You say that you have a wired X-box 360 - do you mean connected by ethernet cable? If so, and you only have two ethernet ports, have you tried swapping the x-box to the other port and trying your pc on the x-box port?

Like this post
SonofRojBlake

Likes # 0

Have disabled IPv6. Will report on results.

Some additional responses:

When you power-cycle your livebox have you tried doing this with everything connected to it switched off and when it is re-booted powering up your PC?

Note that when I lose connection, power cycling the Livebox is literally the only thing I have to do. I lose connection to the Livebox from the desktop PC, I power cycle the Livebox, the PC (which I have not touched) reconnects to the rebooted Livebox without user intervention.

Does the problem occur when you only have the PC connected by ethernet?

Yes. And when the XBox is online, and when it's not. And when phones and/or laptops are online, and when they're not. There is only a problem with the wired connection to the PC.

You say that you have a wired X-box 360 - do you mean connected by ethernet cable?

Yes.

If so, and you only have two ethernet ports, have you tried swapping the x-box to the other port and trying your pc on the x-box port?

Yes, but I shall try again if the IPv6 disabling doesn't work.

It is puzzling. I had guessed it was a problem with my network card, so I bought and fitted a new one. No change. I guessed it was some problem with XP and the network, so I bought a whole new PC with Win7. I invite you to imagine my reaction when the problem recurred on the new PC. Grr doesn't really cover it. Thanks for the continued help, btw.

Like this post
difarn

Likes # 0

It continues to puzzle. It would point to a network card but I knew that you had purchased a replacement PC and the problem still exists. I think we have mostly covered problems that could occur and perhaps the next thing to do is to request a replacement livebox. I have a livebox and am now on my second one - If you ring technical support on 0844873 8586 instead of the alternative number then you seem to get quicker and much more technical help than if you have to ring the "call centre".

I was also having trouble with the network constantly dropping even with the second one - I complained and spent many hours on the telephone. As a result I have been sent their new, all singing, all dancing, Bright Box router. I must admit I have not set this up yet since my livebox is behaving itself but it might be something that you could ask about. There are good reports about it and it is very easy to set up. It also has more ethernet ports.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

Watch this heartwarming Christmas short by Trunk for composer John Rutter

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad