We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Sky broadband connection problem- LAN


slasor

Likes # 0

I have a sky broadband and have been using it wirelessly; but i've just tried attempted hooking it up via the LAN cable/port and nothing has happened.

i have attached it to the port with the three little computer symblos and into the back of the router as instructed and made sure the wires are firmly attached

looking at a few troubleshooter guides it states that i can go into to my network adn access the LAN setting via its properties (control panel>network connections) but when i go in there isnt an option for a LAN (area is blank)

Can someone help or direct me to something that would help rectify this?

Thanking you in advance

Like this post
northumbria61

Likes # 0

Have a look in Device Manager to see if anything shown under Network Adapter - it looks like it may be missing.

Like this post
mgmcc

Likes # 0

As advised, there should be an entry in Device Manager for the ethernet adapter. Also, in the Network Connections folder there should be an entry for a "Local Area Connection" in addition to the "Wireless Network Connection" which you've been using.

Like this post
slasor

Likes # 0

Under "connection to" network connections there is only the wireless and the Internet which are only there when connected.

Under the device manager there is the Belmont wireless adaptor (for wireless) and a inter(r) pro/100 ve network connection. This has a yellow ! On the circuit board symbol.
I cannot see anything saying LAN

Like this post
northumbria61

Likes # 0

Right click on the one with the yellow exclamation mark and select Update Driver Software

Like this post
slasor

Likes # 0

I updated within device manager. But when I look back in device manager it still has the yellow ! Against it. The icon states that it might be a plug and play problem and alter the BIOS.... Rather not do that.

Could it be because I'm using a belkin wireless connection?

Is there anything I can download to fix this? Or is it wireless all the way?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Exclusive: Samsung exits laptop market including Chromebooks

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

How a London VFX studio is ditching desktop workstations for cloud-based creative power

IDG UK Sites

iOS 8 tips & tricks: Get to know iOS 8's handy new features