We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Connection Has Timed Out


DoccyD

Likes # 0

Hello,

I am increasingly getting "Connection Has Timed Out" messages when using Firefox, Chrome, Safari and IE. Friends can connect to the offending sites without difficulty.

I have up to date Flash Player and Java and use OpenDNS.

I have rebooted the computers (two on the same router and both having the same problem), rebooted the router, switched off my firewall, cleared cache, history etc.

My connection speed is around 5Mbps

I have run out of ideas and would be grateful for advice.

Many thanks

DoccyD

Like this post
buteman

Likes # 0

try cmd and type in ipconfig /flushdns and press enter on the keyboard.it should tell you that the dns cache has been flushed if using XP reboot and see if any difference.

Like this post
DoccyD

Likes # 0

Thanks Buteman,

Did that and rebooted. Sadly, no difference.....!

Like this post
buteman

Likes # 0

Maybe try with your firewall turned off.

Like this post
buteman

Likes # 0

Not changed any of your security programs lately.

Like this post
DoccyD

Likes # 0

Hello Buteman,

Switching off the firewall does not help. Neither does switching off antivirus software.

No, there has been no new software installed on either computer.

All very strange.....

Like this post
buteman

Likes # 0

It is when it affects all browsers.

Maybe a read through this may give you some ideas to try.This is for XP but it gives you some idea as what to try.

http://support.microsoft.com/kb/314067

have you got any computer wired to the Router and if so does that have the same problem.

You could try Services and make sure DNS Client is set to automatic and running.

Could do with someone else giving you some proper advice I am just going with problems that have affected me in the past and the help received on here to fix it.

Like this post
buteman

Likes # 0

My Goodness now getting the same problems as you this on Firefox.

The connection was reset

      The connection to the server was reset while the page was loading.

The site could be temporarily unavailable or too busy. Try again in a few moments. If you are unable to load any pages, check your computer's network connection. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

This on I/E8

This problem can be caused by a variety of issues, including:

Internet connectivity has been lost. The website is temporarily unavailable. The Domain Name Server (DNS) is not reachable. The Domain Name Server (DNS) does not have a listing for the website's domain. There might be a typing error in the address. If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

For offline users

You can still view subscribed feeds and some recently viewed webpages. To view subscribed feeds

Click the Favorites Center button , click Feeds, and then click the feed you want to view.

To view recently visited webpages (might not work on all pages)

Click Tools , and then click Work Offline. Click the Favorites Center button , click History, and then click the page you want to view.

Not with Virginmedia are you.

Like this post
DoccyD

Likes # 0

Hi Buteman,

I have two computer connected by ethernet cable to the router, one running Windows 7, the other XP. Both are affected by the problem.

My ISP is Fast.co.uk. No problems there!

How do I check Services and make sure DNS Client is set to automatic and running?

DoccyD

Like this post
buteman

Likes # 0

Try control Panel.Administrative tools,Then click or double click services.Just scroll down to DNS Client and make sure it is set to automatic and it is running.

Like this post
DoccyD

Likes # 0

Yep,

Set to Automatic.

Status "Started"

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

The 30 best TV shows on Netflix UK: Our pick of the best programmes you can watch right now

IDG UK Sites

Nostalgia time: Top 10 best selling mobile phones in history

IDG UK Sites

VFX Emmy: Game of Thrones work garners gong for Rodeo FX

IDG UK Sites

Apple 13-inch MacBook Pro with Retina review (2.6GHz, 128GB, mid-2014)