We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

router


nutty norm

Likes # 0

I Have a netgear router DG834 some how the wireless icon is on and i wonder how can i can stop it i dont have any other computers in the house so i dont use it, windows 7, Nutty Norm (ps i have the set up disc)

Like this post
KRONOS the First

Likes # 0

Login to your router and click on the Wireless Settings at the top left of the page then remove the check from the Enable Wireless Access Point box. that should do it.

Like this post
Fruit Bat /\0/\

Likes # 0

Like this post
KRONOS the First

Likes # 0

Fruit Bat /\0/

Where does it show the OP what he wants to do?

Like this post
Fruit Bat /\0/\

Likes # 0

That didn't link to quite what it was supposed to

but at least it shows how to Log into the router and Access the admin pages show he can untick the box as you suggested.

Like this post
KRONOS the First

Likes # 0

OK,I thought I had missed something.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

Artist creates a geometric rave in a chapel for The House of St Barnabus

IDG UK Sites

Mac mini (Late 2014) 1.4 GHz review: Mac mini is sort of upgradable, but is it any good as it is?