We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

No sound


pcbobby

Likes # 0

I installed XP Professional SP3 on my daughter’s desktop PC. Unfortunately, in my haste I did think about audio sound issues.

The device manager is showing ‘Other devices’ with a yellow ? I have tried ‘Update drivers’ to no avail. I downloaded Realtek AC97, still no joy.

I am not even a novice when it comes to ‘sound’ problems. I would appreciate any advice to resolve the problem. Thank you.

The OS. XP Pro SP3 CPU. AMD Sempron MOBO. ECS M863 Chipset. 741GX

Like this post
rdave13

Likes # 0

Like this post
pcbobby

Likes # 0

RDAVE13' thank you again.

I thought that I had cracked it with your link yesterday. But it still remains ackward!

I have downloaded from your link and will have another try. Many thanks

Like this post
pcbobby

Likes # 0

rdave13.

Downloaded Drive Max, it highlighted the sound driver. Downloaded driver and installed, but message appeared: THIS DEVICE CANNOT START Code 10. I think I shall leave it for a few days and maybe have the courage to try again. Thank you.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 10 release date, price, features. The next version of Windows will run on everything:....

IDG UK Sites

An Apple fan's perspective on the Windows 10 launch

IDG UK Sites

Sensor-laden kids' watch with 3G launches in Japan

IDG UK Sites

2014 Retina iMac release date rumours, specs and features: 27in 5K Retina iMac 'launching this mont'......