We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

No sound


pcbobby

Likes # 0

I installed XP Professional SP3 on my daughter’s desktop PC. Unfortunately, in my haste I did think about audio sound issues.

The device manager is showing ‘Other devices’ with a yellow ? I have tried ‘Update drivers’ to no avail. I downloaded Realtek AC97, still no joy.

I am not even a novice when it comes to ‘sound’ problems. I would appreciate any advice to resolve the problem. Thank you.

The OS. XP Pro SP3 CPU. AMD Sempron MOBO. ECS M863 Chipset. 741GX

Like this post
Fruit Bat /\0/\

Likes # 0

In device manager

View - show Hidden devices

Uninstall all devices shown as hidden (light grey)

reboot the machine and see if windows will find new hardware and reinstall the driver

Like this post
rdave13

Likes # 0

Have a look here, select the download tab then sound.

Like this post
pcbobby

Likes # 0

Fruit Bat.

No devices hidden.

Like this post
pcbobby

Likes # 0

Hi Rdave 13. Thank you. I tried this site earlier. No change.

Like this post
rdave13

Likes # 0

According to this, it should be *Realtek ALC655 6-Channel audio CODEC Compliant with AC'97 2.3 specification*. This takes me to here and the middle one. There's an UK download link NO.2 on the right.

Like this post
rdave13

Likes # 0

I still can't find the 2.3 version for downloading.

Like this post
rdave13

Likes # 0

This one? link

Like this post
pcbobby

Likes # 0

Thank you Rdave13. I ahve book marked your link, will try it tomorrrow afternoon Thank you.

Like this post
pcbobby

Likes # 0

Could be my lack of PC expertise. But I have tried all links, still no sound. Still got:In Device manager as follows Yellow ? mark next to PCI Modem Yellow ! mark next to Realtek AC97 audio.

Like this post
rdave13

Likes # 0

I don't usually recommend driver update programs but in this case have a look at Driver Max.

I've used it successfully years ago to get drivers for an old XP machine. It works on a two way basis, it searches for drivers for your machine but also will upload any useful drivers you already have. I can't remember what the upload manager is called but you can uninstall DM and the manager OK. Well you could then so I think it will be still the same. If you use the free account I think you can only download two drivers a day. Read all the help info so you know how to operate it and how to disable some of it if needed.

Study the help files.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback