We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Firefox, IE & Outllook problems.


paulbuttrill
Resolved

Likes # 0

3 problems in one and all started around the same time. In Firefox whenever I'm on myspace and click on a song to play the 'songplayer' doesn't open.

I then have to open Internet Explorer go to the myspace page again and click on the song but this time after the 'songplayer' opens there's an error message that appears telling me to update my flashplayer. I update flash player and all is fine until the PC is restarted/shutdown and then the problem starts again.

In Outlook whenever I click on any links in an email nothing happens. I have to copy and paste it into a browser every time.

Like this post
northumbria61

Likes # 0

See here for managing the Flash plugin - enter link description here

Like this post
northumbria61

Likes # 0

Note - There are two different types of Flash Players: An ActiveX version for Internet Explorer and a plugin version for Firefox and other browsers. If you want Flash to work in Firefox you must install the plugin version, as explained above.

Like this post
paulbuttrill

Likes # 0

Thanks for that northumbria61. I have to apologize though. The problem with Firefox is that it takes 2 attempts to open it every time. The first attempt nothing happens so I have to open task manager then find firefox in 'processes' then right-click and choose 'end process tree'. The second attempt opens fine.

The myspace problem is with IE.

The Outlook problem is sorted in that I can only view links in emails if I use IE.

I'm very confused as to why these 3 problems have all started together recently as I've not changed any settings and everything was perfect the other day.

I think I've got a hammer in the shed.

Like this post
rdave13

Likes # 1

It sounds as IE isn't the default browser. Go to tools, internet options, and under the programs tab select IE as default also tick the box to tell me if IE isn't the default browser. If flash still doesn't work after a reboot then try resetting IE to default settings. Again tools, internet options,advanced tab this time and select reset. You will need to re-enable the add-ons. I would do this a few at a time in case there's one creating problems.

Like this post  
paulbuttrill

Likes # 0

Thanks rdave13. I've done all you said and flash is stable again. Firefox still takes 2 attempts each time but I can live with that. Thanks again.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

How to watch the Windows 9 launch event: no live video stream so catch our Windows 9 launch live...

IDG UK Sites

Windows 9 and the death of the OS as a must-have product

IDG UK Sites

Video trends: 4K is here – HDR video, VR and 3D audio is coming

IDG UK Sites

Best iPhone 6, iPhone 6 Plus deals: iPhone 6, iPhone 6 Plus tariffs, contracts and prices UK