We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Computer will not connect to the Internet.


buteman
Resolved

Likes # 0

My computer will not connect to the Internet when booting up I get the yellow exclamation mark on the Icon in the Taskbar..

None of the troubleshooters will start it,But if I open HitmanPro it will connect to the internet so that I can then Browse or open what I want.

I have another thread opened which says Computer crashed this morning.But got sidetracked by a few different problems.

Just connected my router and started my other computer which works wirelessly and starts Ok.So it cannot be a modem problem.

W/7 with Virginmedia and connected by an ethernet cable.It has to be something simple but I cannot find the problem.

Any help Appreciated.

Like this post
johndrew

Likes # 0

Hope I'm not sucking eggs here, but does any of this help? Or maybe the MS forum support?

Like this post
Nontek

Likes # 0

Could be a dodgy ethernet cable, have you got another one to try?

Like this post
johndrew

Likes # 0

My first link didn't highlight for some reason. Here it is again.

Like this post
rdave13

Likes # 0

I'm thinking along the lines of a corrupt profile now. Try creating a new admin account and see if that connects OK. If OK then you'll need to create another account, say buteman2, so you can copy files to the new user profile. Means you need three accounts to create a new profile. If successful you can delete the original corrupt account. Full info here.

Like this post
buteman

Likes # 0

Sorry about the delay lost contact completely.DNS service could not be found so cant connect using HitmanPro anymore.

Will get back to you ASAP.Just going through johndrew click here at the moment.

rdave13 Will have a look a little bit later.

Nontek

I have an old one lying about somewhere.Will have a look.

Like this post
buteman

Likes # 0

Sorry for the long wait.Tried the first 2 and no luck when the grand daughter came in with her laptop to get fixed.Cant even fix my own not sure how long it will take to fix hers.

Needs it for University so I might be quite a while getting back to you.

rdave13

I will try your fix next whenever that will be.Not even had time to have a look at your click here yet.Sorry.

Like this post
buteman

Likes # 0

Looks like I may have fixed it.

I tried resetting the DNS manually and I have been putting down the settings on the computer that it gave.

It showed the IPv4 address as 192.168.1.3 and I thought that was the proper address to put in.

Decided to try it again this morning when I got it to connect through Hitmanpro and the IPv4 address had changed to 192.168.1.2.

Thought that I would give that a go to see if it made any difference and Bingo it works so far.

Rebooted 3 or 4 times and it still works.At least I know what to try now if it happens again. It was set to automatic before.

Like this post  
johndrew

Likes # 0

Glad it's resolved.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

4G to get faster and cheaper with Freeview spectrum: We're in for a wait though

IDG UK Sites

Why you shouldn't buy your gadgets at launch: Wait and pick up a bargain

IDG UK Sites

Artist creates a geometric rave in a chapel for The House of St Barnabus

IDG UK Sites

Mac mini (Late 2014) 1.4 GHz review: Mac mini is sort of upgradable, but is it any good as it is?