We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Asus 750le blue screen issue


stevenpeck81

Likes # 0

Hi all I have just replaced the hard drive on my friends machine after it failed , the problem is I can't get windows to start when I install the graphics card I get horizontal lines down the screen on the bios startup up screen, and then a blue screen crash dump every time, if I pull the card it works fine with on board graphics.

The pc is a hp sr2125uk and graphics card Asus GeForce 750le.

I have installed the drivers on the hp website and also tried windows update drivers through device manager and nvidia drivers from nvidia website.

Any clues anyone

Like this post
johndrew

Likes # 0

This appears to be a graphics card problem often associated with the memory on the card being incorrectly used by the system or perhaps damage from when the old drive failed.

I can only suggest two possible simple solutions:

  1. Reseat the graphics card(s) and ensure good contacts.
  2. When the bad screen occurs, turn the PC off at the mains and leave it for a few minutes before trying again.

If neither of the above work you could be into a longer fault finding job, starting with disconnection of all peripherals and checking by reconnection one at a time. I would suggest the HDD first and see if you can get into BIOS alone.

Like this post
stevenpeck81

Likes # 0

Thanks john drew I can get the system to boot in safe mode if that explains anything, ill try what you have suggested first, what do you mean when you say get into bios alone?

Like this post
markd71

Likes # 0

Nvidia GE 7500 Le Drivers........ http://www.nvidia.com/object/winxp182.08whql.html

Like this post
johndrew

Likes # 0

If the PC boots to Windows in Safe Mode then it will be a software conflict, most likely graphics drivers, or a suspect graphics card.

Have you updated the drivers for the card recently? If so are you certain you installed the correct driver for the card and it wasn't corrupt? If you have updated, roll back to the earlier driver and see if this helps. You could also try uninstalling all graphics drivers and reinstalling again, but ensure you have a good driver to install when you do so.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

New iPhone 6 review: best ever iPhone is very good... but no longer the best phone you can buy

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Professional photo and video techniques for perfect colours

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...