We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

How do I stop this Message from appearing?


mcheathen

Likes # 0

Every time I open a new browser or go to a different web page a window appears on screen with the message: Security Warning Do you want to view only the web page taht was delivered securely?

It is a pain in the neck and I want to know how to stop it.

Like this post
buteman

Likes # 0

Try this.

Going  to Tools->Internet Options->Security
Select the ‘Security’ tab
Click the ‘Custom Level’ button
In the ‘Miscellaneous’ section change “Display mixed content” to Enable
Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia replaces budget Lumia 520 with 530: Release date, price and specs

IDG UK Sites

Everything you need to know about Apple's iPhone Camera in iOS 8

IDG UK Sites

Why you shouldn't trust password managers

IDG UK Sites

How to make an 'Apple iWatch' using an iPod nano and a 3D printer