We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Internet Explorer - Small Screen Problem


johnoo
Resolved

Likes # 0

When I click on a link to bring up a new web page it comes up as a small sceen & I have to click on the icon in the top right hand corner to get it to full screen. This has only been occuring for a few days, it used to come up as a full screen directly. Could I have advise on what has caused the problem & how do I correct it. Note I am using XP

Like this post
Batch

Likes # 0

IE's window state usually starts up in the state it was in when you last closed it down. So try opening up IE, maximizing the window, closing IE and then reopen IE. It should then open as maximized.

Like this post
johnoo

Likes # 0

Batch, Thanks for your interest, but when I log in IE opens as a full screen, it is only when I click onto a link, ie the e mail link to say I have a reply to this forum post, that it opens as a small screen & I then have to Maximise. This has only been happening for a few days, it's not a disaster just annoying! Any more ideas?

Like this post
Batch

Likes # 0

Ok, this should sort it for you:

enter link description here

Like this post
johnoo

Likes # 0

hanks again, but seemed a bit complicated, & I don't like messing with Exec files. So I went onto the IE icon on the home page, clicked right for properties, then in “Run” selected Maximise. Result still the same, initial screen comes up Maximised, but if I click on a link it is a small screen.

Like this post  
frybluff

Likes # 0

I've had exactly the same problem, for last two days. Also can't see an EASY way to fix it. It's probably in one of numerous updates, over last couple of days. Don't want to muck about a lot, it's not a big deal, just a bit annoying.

Like this post
johnoo

Likes # 0

Agree it just annoys, had not thought that it could be caused by Microsoft update, but you could be right.

Like this post
bionicle

Likes # 0

Click the top right to maximise then close it by going to 'File' and then click exit. When you open Internet explorer again it will open in full window.

Like this post
johnoo

Likes # 0

Sorry to say but this does not solve problem I opened a window using the link sent on the e mail to say you had posted and it still came up as "resore down" mode after going through your idea. But thanks for the input

Like this post
Nontek

Likes # 0

Not sure if this will help but, in IE go to Tools>Internet Options>Tabs then Settings, scroll down to Tabbed Browsing Settings, under 'Open links form other programs in' .... select "A new tab in current window".

Like this post
johnoo

Likes # 0

Nontek, Sorry no joy, the words "Anew tab in current window" is already checked in my installation

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

The 13 most inspirational Tim Cook quotes