We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Windows mail, .doc attachments


RIPInspiron

Likes # 0

I use Windows Mail and Word 2010. If I try to open a .doc mail attachment (and probably .xls too), all I get is

"This file does not have a program.............. Create an association in the Set Associations control panel"

Tried to - probably tried every single possible variation in the control panel to get Word to open attachments, all except the correct one. How/where to change things to get this irritation fixed?

Like this post
mgmcc

Likes # 0

Can you not right click the file, select "Open with", then Choose Program, navigate to the Winword.exe program file and tick the box always to use that program for that kind of file?

Like this post
lotvic

Likes # 0

Like this post
RIPInspiron

Likes # 0

Right click does not offer an "open with" option.

So far as I can see, the link contains nothing that I have not tried already. The program to open .doc is selected as Word, but it does not do so with attachments in Mail.

Like this post
lotvic

Likes # 0

Then it's time for Ramesh Srinivasan's docfix.zip go to this link winhelponline.com to read about and then download the docfix.zip patch. Make sure to read the full page.

Like this post
onthelimit1

Likes # 0

Could it be the documents are from an earlier version of Word? If so, you need the MS Compatibility download for Office.

Like this post
onthelimit1

Likes # 0

Ignore my last - that's for the other way round (ie, reading .docx files in Word 2003)!

Like this post
Kevscar1

Likes # 0

Right click click on properties in the general tab it should say open with and there is a button to change.

Like this post
onthelimit1

Likes # 0

Kevscar

As suggested by mgmcc 2 days ago?

Like this post
wee eddie

Likes # 0

Have you transferred the ???.doc out of the email and onto your PC?

Or are you trying to do this while it is still within the eMail.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia branding killed in place of 'Microsoft Lumia': Windows Phone moves into new era

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should you update your iPhone or iPad to iOS 8? iOS 8.1 brings back Camera Roll, adds Apple Pay in...