We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Cannot open my MS Money 2005 file on new computer


robinhawkins@btinternet.com

Likes # 0

I have a new computer with Win 7. My last one also used Win 7 and I was able to transfer my old Money files to that one and to open them. On the new machine I can see the files but when I try to open them in Money 2005 which is now installed on the new machine I cannot. Money says "cannot open it...possibly because it is a read only file...or I haven't permission to open it... or external drive (the file it's stored on) is write protected. Help appreciated please.

Like this post
robinofloxley

Likes # 0

This article suggests the file should be moved to your Documents Library. +other advice.

Lots of people have had problems, but I think workarounds have been found now.

Source: Google

(Do you keep backups of the file? Don't just keep a single copy on ext drive or in Docs Library.)

Post back if it still don't play ball.

Like this post
robinhawkins@btinternet.com

Likes # 0

Thank you for the quick reply. (This Forum often astonishes with the speed of response) Copied file from Ext drive to My Documents but get same message...

Like this post
robinofloxley

Likes # 0

Right click your .mny file and take ownership.

If you don't see the option, use this.

(the user account on the old computer was the previous owner)

Right click .mny again and select Properties. Check it is not listed as ReadOnly.

If you have a Compatibility Tab in the Properties, set to XP Service Pack 2.

Otherwise try changing the Compatibility Tab on the MS Money.exe program, wherever you installed it to.

You could also try ticking the Run As Administrator option.

Did you also check for updates as detailed in my original reply link?

Like this post
Yokel

Likes # 0

Hawkeye you haven't said whether your installation on the new PC included the '1105' patch. If it didn't have a look at article 649 at http://money.mvps.org/faq/article/649.aspx then download the UK version of the Microsoft patch through the link.

I had earlier used the method in article 630 which worked OK but the Microsoft patch must be preferable. There is a link to a Microsoft Money blog on their download page with some history.

Like this post
robinhawkins@btinternet.com

Likes # 0

Yoke - your tip worked perfectly - thank you so much. Thanks also to robinofloxley whose ideas I also tried but without success.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Swatch to release its own line of smartwatches to rival iWatch

IDG UK Sites

From the iPhone 6 to the iWatch and a new Apple TV we look at the products Apple is set to launch...

IDG UK Sites

Miranda July's Somebody app offers a very unusual take on messaging

IDG UK Sites

The 7 most ridiculous iPhone 6 rumours: what Apple WON'T reveal on 9 September