We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Urgent Help Needed Pls, Photos open on Camera, but NOTPC from SD card!!!


julius44

Likes # 0

Hello and good evening to you all, i need some urgent help please. I have a pentax Optio M90 camera, with a 16gb memory card, had the camera for a while, and it works perfectly, I lent it to my neighbour a few days ago, and prior to that she's used it loads of times with no problems....this evening she was trying to upload some party pics to facebook, with the Sd card and it wouldnt work.

here is the message, when I click on the memory card to open,....here is the message we get: Windows cannot find the G:\Recycler\1b37f31.exe make sure you typed the name correctly and try again.

The funny thing is when we insert the memory card into the camera, all the pictures show fine, so at least they are on the memory catd. I've tried to copy the folder that the pics are in, by just dragging the DCIM folder to my desktop, still it wont open, also ive tried using the cameras usb wire, still it wont open, same message, ...any suggestions please?? My friend really needs to be able to access these pics on the pc,....i'm a bit confused as they ALL show when viewing via the camera.

Like this post
Kevscar1

Likes # 0

are you sure the pics are on the card and not the cameras internal memory.

Like this post
julius44

Likes # 0

Hi Kevscar, i'm 100% dead sure,...just tried it again now, and taken out the the card there are 8 on the internal memory of my camera, as it says 8 of 8, so I connected the camera usb to my pc and copied the internal pics over, that was no problem, and it said 8 of 8. then i formatted the internal memory again, so it has no pics, i insertd the memory card in again, and it shows 64 pics, that I can see on the camera, no problem. So i'm really baffled now...the pics are def on the SD card, and still SHOW on camera, but I can't seem to access the SD card once inserted on pc.....i tried it on laptop, still same thing..any more ideas please??

Like this post
Aitchbee

Likes # 0

Does your camera have the function to copy the image files from SD card to it's internal memory?

If so, that may be a workaround way of transfering them to computer.

Like this post
northumbria61

Likes # 0

You could try running chkdsk on your SD card - enter link description here

Like this post
Kevscar1

Likes # 0

can you find them using a image program such as irfanview. If so open then save as into a PC folder

Like this post
john bunyan

Likes # 0

Some older card readers do not "like" bigger memory cards. Have you/ she tried a new one? (£5 in ASDA)

Like this post
KRONOS the First

Likes # 0

Right-click on the recycle bin and choose Properties. Is protection enabled on g: drive? If so, disable it. If not, enable it. You can also enable hidden files in Windows Explorer and check if you see g:\recycler. If you do, and if protection on G: is not enabled, delete the folder. Restart PC.

Like this post
julius44

Likes # 0

Good morning to you all, and thanks for your help so far,.....STILL no joy, i did use the recuva software link, and it recovered ALL previously deleted photos that were on the camera, but not the 64 that are currently on the card but dont load up on the pc. unfortunately my camera does not have the option to transfer pics from memory card to camera memory. I also tried the chkdsk method but still no joy,.....the funny thing is ALL the 64 pictures show perfectly on the camera with NO problems whatsoever!!!! my friend really wants to try and keep thsese pictures....I dont know whether to now go to snappy snaps or jessops and see if they can provide any help. Any suggestions please????

Like this post
Graham*

Likes # 0

Check the 'Protect' switch on the card has not been moved.

Like this post
NewestRoyWidd1

Likes # 0

Just an idea,have you tried the pentax user forum? http://www.pentaxuser.co.uk/forum/ Sometimes such places can be of help.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Do you have the X-Factor too? Mix Off app puts fans in the frame

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'